
<!DOCTYPE html>
<html lang='en'>
<head>
<meta charset='utf-8'>
<meta content='ExpressVPN' name='apple-mobile-web-app-title'>
<meta content='ExpressVPN' name='application-name'>
<link rel="stylesheet" media="screen" href="https://xvp.akamaized.net/assets/frontend-990eb73717b15007c6f82902f845ac931081fe3804bcacc2a04ccf60405adf22.css" />

<!--[if IE]>
<link rel="stylesheet" media="screen" href="https://xvp.akamaized.net/assets/public_ie-205ebd4c5dbb30c01c79f76f232248514acf6e17feeba65f0cdac28ddb14e389.css" />
<![endif]-->
<link rel="stylesheet" media="screen" href="https://xvp.akamaized.net/assets/static_pages/vpn_router-b93daf9497c69ab0657f3a5857229d0217e10e212ab0380edb81e93c71f7b861.css" />
<link rel="stylesheet" media="screen" href="https://xvp.akamaized.net/assets/static_pages/app_for_routers-fc8e8857afa7e283591b6673f95919229e893a6bcde894b4f99c4fa0c6ee0b85.css" />
<link rel="stylesheet" media="screen" href="https://xvp.akamaized.net/assets/ui/share_button-790e7c1c3ebe234df73ab19648c70dc93addfc0393b32680136bbf99c287735e.css" />

<meta content='width=device-width,initial-scale=1,maximum-scale=1' name='viewport'>
<meta content='Protect every device on your Wi-Fi with the ExpressVPN app for routers. Install it yourself or order a router preconfigured with VPN.' name='description'>
<meta content='UHBIQeW0Yu06tf-0iCWzDRK9yMyLf2EyJS-mOCdAgzg' name='google-site-verification'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@expressvpn' name='twitter:site'>
<meta content='How to Set Up a VPN Router | ExpressVPN' property='og:title'>
<meta content='Protect every device on your Wi-Fi with the ExpressVPN app for routers. Install it yourself or order a router preconfigured with VPN.' property='og:description'>
<meta content='https://xvp.akamaized.net/assets/og/static_pages/vpn_router-c53608aded1f4349064caf03bfde0a580f753bd5079a33139aceb4e2dbac39fb.jpg' property='og:image'>
<meta content='https://www.expressvpn.com/vpn-software/vpn-router' property='og:url'>

<meta content='2015-11-09T00:00:00+00:00' name='article:published_time'>
<meta content='2020-04-03T17:28:12+08:00' name='article:modified_time'>
<meta content='2020-04-03T17:28:12+08:00' name='og:updated_time'>

<title>How to Set Up a VPN Router | ExpressVPN</title>
<script>
  var whitelist={'gtm.whitelist':JSON.parse('["google","crto","sandboxedScripts","ec","est","ea"]')};
  if(window.dataLayer){window.dataLayer.push(whitelist);}
  else{window.dataLayer=window.dataLayer||[whitelist];}
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TH3SH4D');</script>
<!-- End Google Tag Manager -->


<link rel="alternate" hreflang="en" href="https://www.expressvpn.com/vpn-software/vpn-router" />
<link rel="alternate" hreflang="fr" href="https://www.expressvpn.com/fr/vpn-software/vpn-router" />
<link rel="alternate" hreflang="de" href="https://www.expressvpn.com/de/vpn-software/vpn-router" />
<link rel="alternate" hreflang="es" href="https://www.expressvpn.com/es/vpn-software/vpn-router" />
<link rel="alternate" hreflang="ru" href="https://www.expressvpn.com/ru/vpn-software/vpn-router" />
<link rel="alternate" hreflang="pt" href="https://www.expressvpn.com/pt/vpn-software/vpn-router" />
<link rel="alternate" hreflang="no" href="https://www.expressvpn.com/no/vpn-software/vpn-router" />
<link rel="alternate" hreflang="it" href="https://www.expressvpn.com/it/vpn-software/vpn-router" />
<link rel="alternate" hreflang="ja" href="https://www.expressvpn.com/jp/vpn-software/vpn-router" />
<link rel="alternate" hreflang="ko" href="https://www.expressvpn.com/kr/vpn-software/vpn-router" />
<link rel="alternate" hreflang="th" href="https://www.expressvpn.com/th/vpn-software/vpn-router" />
<link rel="alternate" hreflang="tr" href="https://www.expressvpn.com/tr/vpn-software/vpn-router" />
<link rel="alternate" hreflang="nl" href="https://www.expressvpn.com/nl/vpn-software/vpn-router" />
<link rel="alternate" hreflang="sv" href="https://www.expressvpn.com/se/vpn-software/vpn-router" />
<link rel="alternate" hreflang="fi" href="https://www.expressvpn.com/fi/vpn-software/vpn-router" />
<link rel="alternate" hreflang="da" href="https://www.expressvpn.com/dk/vpn-software/vpn-router" />
<link rel="alternate" hreflang="pl" href="https://www.expressvpn.com/pl/vpn-software/vpn-router" />
<link rel="alternate" hreflang="ar" href="https://www.expressvpn.com/ar/vpn-software/vpn-router" />

<link href='https://xvp.akamaized.net/assets/favicons/apple-touch-icon-bb06a277737a514072f829ba40d9b8b9841ae85a21598fa1b8dd2935cbd9fe0e.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://xvp.akamaized.net/assets/favicons/favicon-32x32-f204adc2542a1df8d0998b3c3693acb6c8dd0445f6d8a9142ab7aba62c10f3c1.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://xvp.akamaized.net/assets/favicons/favicon-16x16-53a6b622a6c69dd981538d8b33520dfaa6796d0e1b515ea22960c777cbd3d166.png' rel='icon' sizes='16x16' type='image/png'>

<link href='https://www.expressvpn.com/vpn-software/vpn-router' rel='canonical'>
<script type='application/ld+json'>
{ "@context": "http://schema.org/", "@type": "Organization", "name": "ExpressVPN", "url": "https://www.expressvpn.com/", "logo": "https://xvp.akamaized.net/assets/public/affiliate-assets/logo/expressvpn-official-logo-5ae85cc226901667749fbecbd2952035.png", "sameAs": [ "https://www.facebook.com/ExpressVPN/", "https://twitter.com/expressvpn", "https://plus.google.com/+Expressvpn", "https://www.youtube.com/user/expressvpn" ] }
</script>

<script type='application/ld+json'>
{"@context": "https://schema.org/","@type": "Product","name":"ExpressVPN for router", "image": ["https://xvp.akamaized.net/assets/public/vpn-software/router/router-app/router-certified-secure-187f392be3bf98ce9c2cad47a513578d126e877f11c51fd8e0ac7505a3183fc9.png"],"aggregateRating":{"@type":"AggregateRating","ratingValue":"4.7","bestRating":"5","reviewCount":"4600"}}
</script>

<script src="https://xvp.akamaized.net/assets/static_pages/vpn_router-98e45b2db7def392a9b6da74eee110c8390a1c8c9568f7add1e3815beae3f295.js"></script>



<script>
  window.addEventListener('load', function() {
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '709573189173934');
    fbq('track', 'PageView');
      fbq('track', 'Lead');
  });
</script>


<!-- Global site tag (gtag.js) - Google Ads: 1033469154 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1033469154"></script>

<script>
window.addEventListener('load', function() {
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-1033469154');
  //DV360 code
  gtag('config', 'DC-9120728');




  gtag('event', 'conversion', {
    'allow_custom_scripts': true,
    'send_to': 'DC-9120728/invmedia/allvi0+standard'
  });
});
</script>


</head>
<body class='en fixed-header '>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TH3SH4D"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  var ppi_pattern = /([?=&]*)[^=?&\s]+(?:@|%40)[^=?&\s]+\.[^=?&\s]+([?=&]*)/g;
  var trackOutboundLinkInGA = function(category, action, label, url) {
    ga('send', 'event', category, action, label, {
      'transport': 'beacon',
      'hitCallback': function(){document.location = url;}
    });
  }
</script>
<script>
  ga('create', 'UA-8164236-1', 'auto');
  
  
  if(location.search.match(ppi_pattern)){
      ga('set', 'location', location.href.replace(ppi_pattern, "$1" + "[FILTERED]" + "$2"));
  }
</script>
<script>
  ga('set', 'dimension10', 'prod');
</script>
<script>
  ga('set', 'dimension9', 'not logged in');
</script>
<script>
  if (XVPN.getCookieValue('xvid')) {
    ga('set', 'dimension11', XVPN.getCookieValue('xvid'));
  }
</script>
<script>
  ga('send', 'pageview');
</script>

<div class='wrapper'>
<div class='content'>
<header>

<nav class='navbar navbar-fixed-top' id='front-nav'>
<div class='container'>
<a class="logo" href="/"><img alt="Get ExpressVPN" src="https://xvp.akamaized.net/assets/expressvpn-d46697464368abc510f9db648c492e4c6d04673adca6709c492f66034de1772f.svg" />
</a><ul class='nav navbar-nav navbar-right'>
<li class='dropdown li-whatisvpn'>
<a class="dropdown-toggle" id="tour-dropdown" href="/what-is-vpn">What is VPN?
<span class='icon icon-36-down'></span>
</a><div class='dropdown-wrapper what-is-dropdown'>
<div class='clearfix'>
<ul class='what-is-vpn'>
<li class='title'>
Benefits
</li>
<li>
<a href="/what-is-vpn/browse-anonymously">Browse anonymously</a>
</li>
<li>
<a href="/what-is-vpn/unblock-websites">Unblock websites</a>
</li>
<li>
<a href="/vpn-service">Unlimited streaming</a>
</li>
<li>
<a href="/what-is-my-ip/hide-my-ip">Hide my IP</a>
</li>
</ul>
<div class='clearfix'>
<ul class='features'>
<li class='title'>
Features
</li>
<li>
<ul class='features-col'>
<li>
<a href="/vpn-server">160
VPN locations
</a></li>
<li>
<a href="/what-is-vpn/vpn-speed-test">VPN Speed Test</a>
</li>
<li>
<a href="/features/network-lock">Kill switch</a>
</li>
<li>
<a href="/features/split-tunneling">Split tunneling</a>
</li>
</ul>
<ul class='features-col'>
<li>
<a href="/what-is-vpn/vpn-encryption">Best-in-class encryption</a>
</li>
<li>
<a href="/features/trustedserver">TrustedServer technology</a>
</li>
<li>
<a href="/features/dns">Zero-knowledge DNS</a>
</li>
<li class='burger-menu_no-border-bottom'>
<a href="/what-is-vpn/policy-towards-logs">Privacy safeguards</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>

</li>
<li class='dropdown li-products'>
<a class="dropdown-toggle" id="apps-dropdown" href="/vpn-software">Products
<span class='icon icon-36-down'></span>
</a><div class='dropdown-wrapper app-dropdown'>
<div class='clearfix app-dropdown-row'>
<ul>
<li class='title'>
VPN apps
</li>
<li>
<a href="/vpn-software/vpn-windows">Windows</a>
</li>
<li>
<a href="/vpn-software/vpn-mac">Mac</a>
</li>
<li>
<a href="/vpn-software/vpn-linux">Linux</a>
</li>
<li>
<a href="/vpn-software/vpn-ios">iOS</a>
</li>
<li>
<a href="/vpn-software/vpn-android">Android</a>
</li>
<li>
<a href="/vpn-software/vpn-router">Router</a>
</li>
<li>
<a href="/vpn-software">All apps</a>
</li>
</ul>
<ul>
<li class='title'>
Other devices
</li>
<li>
<a href="/vpn-software/vpn-apple-tv">Apple TV</a>
</li>
<li>
<a href="/vpn-software/vpn-fire-tv-stick">Fire TV</a>
</li>
<li>
<a href="/vpn-software/vpn-smart-tv">Other smart TV systems</a>
</li>
<li>
<a href="/vpn-software/vpn-playstation">PlayStation</a>
</li>
<li>
<a href="/vpn-software/vpn-xbox">Xbox</a>
</li>
<li>
<a href="/vpn-software/vpn-consoles">Other game consoles</a>
</li>
</ul>
<ul>
<li class='title'>
Browser extensions
</li>
<li>
<a href="/vpn-software/chrome-vpn">Chrome</a>
</li>
<li>
<a href="/vpn-software/firefox-vpn">Firefox</a>
</li>
</ul>
<div class='clearfix app-dropdown-row'>
<ul>
<li class='title'>
Tools
</li>
<li>
<a href="/what-is-my-ip">What is my IP?</a>
</li>
<li>
<a href="/dns-leak-test">DNS Leak Test</a>
</li>
<li>
<a href="/webrtc-leak-test">WebRTC Leak Test</a>
</li>
<li class='burger-menu_no-border-bottom'>
<a href="/password-generator">Password Generator</a>
</li>
</ul>
</div>
</div>
</div>

</li>
<li class='li-support'>
<a href="/support/">Support</a>
</li>
<li class='li-blog'>
<a href="/blog/">Blog</a>
</li>
<li class='li-myaccount hidden-xs hidden-sm'>
<a class="login" href="/sign-in">My Account
</a></li>
<!-- Languages -->
<li class='dropdown lang-switcher'>
<a class='js-dropdown-button dropdown-language-xs' dataid='dropdown-languages' href='javascript: void(0);'>
<span class='icon icon-51-globe'></span>
<span class='language'>
English
</span>
<span class='icon icon-36-down'></span>
</a>
<div class='dropdown-wrapper' id='dropdown-languages'>
<ul>
<li>
<a class="fr" href="/fr/vpn-software/vpn-router">Français</a>
</li>
<li>
<a class="de" href="/de/vpn-software/vpn-router">Deutsch</a>
</li>
<li>
<a class="es" href="/es/vpn-software/vpn-router">Español</a>
</li>
<li>
<a class="ru" href="/ru/vpn-software/vpn-router">Русский</a>
</li>
<li>
<a class="pt" href="/pt/vpn-software/vpn-router">Português</a>
</li>
<li>
<a class="no" href="/no/vpn-software/vpn-router">Norsk</a>
</li>
<li>
<a class="it" href="/it/vpn-software/vpn-router">Italiano</a>
</li>
<li>
<a class="jp" href="/jp/vpn-software/vpn-router">日本語</a>
</li>
<li>
<a class="kr" href="/kr/vpn-software/vpn-router">한국어</a>
</li>
<li>
<a class="th" href="/th/vpn-software/vpn-router">ภาษาไทย</a>
</li>
<li>
<a class="tr" href="/tr/vpn-software/vpn-router">Türkçe</a>
</li>
<li>
<a class="nl" href="/nl/vpn-software/vpn-router">Nederlands</a>
</li>
<li>
<a class="se" href="/se/vpn-software/vpn-router">Svenska</a>
</li>
<li>
<a class="fi" href="/fi/vpn-software/vpn-router">Suomi</a>
</li>
<li>
<a class="dk" href="/dk/vpn-software/vpn-router">Dansk</a>
</li>
<li>
<a class="pl" href="/pl/vpn-software/vpn-router">Polski</a>
</li>
</ul>
</div>
</li>

<!-- Get ExpressVPN -->
<li class='li-getexpressvpn'>
<a class="btn-get btn btn-danger" id="header_get_expressvpn" href="/order">Get Started
</a></li>

<!-- Hamburger -->
<li class='li-hamburger'>
<a class='js-dropdown-button' dataid='dropdown-menu' href='javascript: void(0);' id='btn-hamburger'>
<span class='icon icon-toggle-menu'></span>
</a>
<div class='dropdown-wrapper header-burger-dropdown' id='dropdown-menu'>
<div class='cta-wrapper visible-xs'>
<ul class='js-animate-cta-trigger'>
<!-- Get ExpressVPN -->
<li class='li-getexpressvpn'>
<a class="btn-get btn btn-danger" id="header_get_expressvpn" href="/order">Get Started
</a></li>

</ul>
</div>
<ul class='level-1-mobile-menu-list'>
<li>
<a class="dropdown-toggle" id="tour-dropdown" href="/what-is-vpn">What is VPN?
<span class='icon icon-36-down'></span>
</a><div class='dropdown-wrapper what-is-dropdown'>
<div class='clearfix'>
<ul class='what-is-vpn'>
<li class='title'>
Benefits
</li>
<li>
<a href="/what-is-vpn/browse-anonymously">Browse anonymously</a>
</li>
<li>
<a href="/what-is-vpn/unblock-websites">Unblock websites</a>
</li>
<li>
<a href="/vpn-service">Unlimited streaming</a>
</li>
<li>
<a href="/what-is-my-ip/hide-my-ip">Hide my IP</a>
</li>
</ul>
<div class='clearfix'>
<ul class='features'>
<li class='title'>
Features
</li>
<li>
<ul class='features-col'>
<li>
<a href="/vpn-server">160
VPN locations
</a></li>
<li>
<a href="/what-is-vpn/vpn-speed-test">VPN Speed Test</a>
</li>
<li>
<a href="/features/network-lock">Kill switch</a>
</li>
<li>
<a href="/features/split-tunneling">Split tunneling</a>
</li>
</ul>
<ul class='features-col'>
<li>
<a href="/what-is-vpn/vpn-encryption">Best-in-class encryption</a>
</li>
<li>
<a href="/features/trustedserver">TrustedServer technology</a>
</li>
<li>
<a href="/features/dns">Zero-knowledge DNS</a>
</li>
<li class='burger-menu_no-border-bottom'>
<a href="/what-is-vpn/policy-towards-logs">Privacy safeguards</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>

</li>
<li>
<a class="dropdown-toggle" id="apps-dropdown" href="/vpn-software">Products
<span class='icon icon-36-down'></span>
</a><div class='dropdown-wrapper app-dropdown'>
<div class='clearfix app-dropdown-row'>
<ul>
<li class='title'>
VPN apps
</li>
<li>
<a href="/vpn-software/vpn-windows">Windows</a>
</li>
<li>
<a href="/vpn-software/vpn-mac">Mac</a>
</li>
<li>
<a href="/vpn-software/vpn-linux">Linux</a>
</li>
<li>
<a href="/vpn-software/vpn-ios">iOS</a>
</li>
<li>
<a href="/vpn-software/vpn-android">Android</a>
</li>
<li>
<a href="/vpn-software/vpn-router">Router</a>
</li>
<li>
<a href="/vpn-software">All apps</a>
</li>
</ul>
<ul>
<li class='title'>
Other devices
</li>
<li>
<a href="/vpn-software/vpn-apple-tv">Apple TV</a>
</li>
<li>
<a href="/vpn-software/vpn-fire-tv-stick">Fire TV</a>
</li>
<li>
<a href="/vpn-software/vpn-smart-tv">Other smart TV systems</a>
</li>
<li>
<a href="/vpn-software/vpn-playstation">PlayStation</a>
</li>
<li>
<a href="/vpn-software/vpn-xbox">Xbox</a>
</li>
<li>
<a href="/vpn-software/vpn-consoles">Other game consoles</a>
</li>
</ul>
<ul>
<li class='title'>
Browser extensions
</li>
<li>
<a href="/vpn-software/chrome-vpn">Chrome</a>
</li>
<li>
<a href="/vpn-software/firefox-vpn">Firefox</a>
</li>
</ul>
<div class='clearfix app-dropdown-row'>
<ul>
<li class='title'>
Tools
</li>
<li>
<a href="/what-is-my-ip">What is my IP?</a>
</li>
<li>
<a href="/dns-leak-test">DNS Leak Test</a>
</li>
<li>
<a href="/webrtc-leak-test">WebRTC Leak Test</a>
</li>
<li class='burger-menu_no-border-bottom'>
<a href="/password-generator">Password Generator</a>
</li>
</ul>
</div>
</div>
</div>

</li>
<li>
<a href="/support/">Support</a>
</li>
<li>
<a href="/blog/">Blog</a>
</li>
<li>
<a class="login" href="/sign-in">My Account
</a></li>
</ul>
</div>

</li>
</ul>
</div>
</nav>


</header>
<div class='apps xvpn_lp' id='vpn-router'>
<div class='jumbotron-vpn-pages js-share-btn-default-position'>
<div class='container'>
<ol class='breadcrumb vpn' itemscope itemtype='http://schema.org/BreadcrumbList'>
<li>
<a href="/"><i class='icon-55-home'>
ExpressVPN Home
</i>
</a></li>
<li class='icon-49-forward' itemprop='itemListElement' itemscope itemtype='http://schema.org/ListItem'>
<a itemscope="itemscope" itemtype="http://schema.org/Thing" itemprop="item" id="/vpn-software" href="/vpn-software"><span itemprop='name'>VPN Software</span>
</a><meta content='1' itemprop='position'>
</li>
<li class='icon-49-forward' itemprop='itemListElement' itemscope itemtype='http://schema.org/ListItem'>
<span id='/vpn-software/vpn-router' itemprop='item' itemscope itemtype='http://schema.org/Thing'>
<span itemprop='name'>VPN Router</span>
</span>
<meta content='2' itemprop='position'>
</li>
</ol>

<div class='block-wrapper'>
<div class='content-block half-block'>
<h1>
VPN for Wi-Fi router
</h1>
<h2 class='desc'>
Secure every device on your network with ExpressVPN for your wireless router
</h2>
<ul class='check-list'>
<li>
Set up a home VPN
</li>
<li>
Save time
</li>
<li>
Protect more devices
</li>
<li>
Share your VPN connection
</li>
</ul>
<div class='jumbotron-btn-group text-center-xs'>
<a class="xv_btn red" href="/order">Get ExpressVPN
<span>
<i class='arrow-right icon'></i>
</span>
</a>
<a class="xv_btn white border" href="#reasons">Why Use a VPN Router</a>
</div>
<p class='font-15 text-center-xs'>
Already a customer? <a href="#how-to-get">Start here</a>
</p>
<br>
</div>
<div class='video-block half-block'>
<link rel="stylesheet" media="screen" href="https://xvp.akamaized.net/assets/static_pages/_youtube_lazyload-4236829c82cf0c355110433d6cddc6733d18f86da9b81e813859b7ea40e283c2.css" />
<script src="https://xvp.akamaized.net/assets/static_pages/lazy_load_video-2abebc3ed60d4810fe311e192f410d6fd26c2175899385934e0215f452ade0f0.js" async="async" defer="defer"></script>

<div class='video-container text-center' itemprop='video' itemscope='itemscope' itemtype='http://schema.org/VideoObject'>
<meta content='PT2M4S' itemprop='duration'>
<meta content='Are you doing the internet wrong?' itemprop='name'>
<meta content='Grandma&#x0027;s here with a message: "You&#x0027;re doing the internet wrong!" Watch to find out how you can up your game, or check out https://www.expressvpn.com/vpn-software/vpn-router#how-to-get for more information!' itemprop='description'>
<meta content='2016-11-30T15:00:00+08:00' itemprop='uploadDate'>
<meta content='https://www.youtube.com/watch?v=eoY73eovjg0' itemprop='contentURL'>
<meta content='https://www.youtube.com/embed/eoY73eovjg0?rel=0' itemprop='embedURL'>
<meta content='https://img.youtube.com/vi/eoY73eovjg0/maxresdefault.jpg' itemprop='thumbnailUrl'>
<div class='youtube' data-custom-thumbnail='' data-embed='eoY73eovjg0'>
<div class='play-button'></div>
<iframe></iframe>
</div>
</div>

</div>
</div>
</div>
</div>
<div class='hidden-xs'>
<div class='top-tabs'>
<div class='container-fluid'>
<div class='row'>
<div class='col-sm-12'>
<ul>
<li class='all tab'>
<a class="label tab-all-app" href="/vpn-software"><span>ExpressVPN works on:</span>
</a></li>
<li class='tab'>
<a class="tab-all-app" href="/vpn-software/vpn-ios"><span class='eds-icon icon-136-ios'></span>
<span>iPhone/iPad</span>
</a></li>
<li class='tab'>
<a class="tab-all-app" href="/vpn-software/vpn-android"><span class='eds-icon icon-7-android'></span>
<span>Android</span>
</a></li>
<li class='tab'>
<a class="tab-all-app" href="/vpn-software/vpn-windows"><span class='eds-icon icon-125-windows'></span>
<span>Windows</span>
</a></li>
<li class='tab'>
<a class="tab-all-app" href="/vpn-software/vpn-mac"><span class='eds-icon icon-10-apple'></span>
<span>Mac</span>
</a></li>
<li class='tab'>
<a class="tab-all-app" href="/vpn-software/vpn-linux"><span class='eds-icon icon-66-linux'></span>
<span>Linux</span>
</a></li>
<li class='current tab'>
<a class="tab-all-app" href="/vpn-software/vpn-router"><span class='eds-icon icon-94-router'></span>
<span>Router</span>
</a></li>
<li class='tab'>
<a class="tab-all-app" href="/vpn-software/vpn-smart-tv"><span class='eds-icon icon-115-tv'></span>
<span>Smart TV</span>
</a></li>
<li class='tab'>
<a class="tab-all-app" href="/vpn-software/vpn-consoles"><span class='eds-icon icon-50-gaming'></span>
<span>Gaming Console</span>
</a></li>
</ul>
</div>
</div>
</div>
</div>

</div>
<section>
<div class='container'>
<div class='row'>
<div class='col-sm-3'>
<img data-rjs="https://xvp.akamaized.net/assets/public/vpn-software/router/post-vpn-router-home@2x-275553d71c51a701ff87c6683862833ea96a8aa0fffb908c07e870b4a1b2f11c.png" alt="Cross-section of a house showing how a VPN-enabled Wi-Fi router protects every device in the home" class="mb-20-xs" src="https://xvp.akamaized.net/assets/public/vpn-software/router/post-vpn-router-home-bd247d11bfc86201641c14fc845dda0a66570ec50ab4c68bb115d852d773a79c.png" />
</div>
<div class='col-sm-9'>
<h2 class='text-center'>
Why set up a home VPN router?
</h2>
<p>
Protect your entire Wi-Fi network easily.
</p>
<ul class='check-list'>
<li>
The ExpressVPN app for routers secures all devices on your Wi-Fi network
</li>
<li>
Install the app on any compatible router or buy a router preconfigured with ExpressVPN
</li>
<li>
With a single VPN router, you no longer need to install a separate VPN app on each device
</li>
</ul>
</div>
</div>
</div>
</section>
<section class='steps' id='how-to-get'>
<div class='container text-center'>
<div class='col-md-10 col-md-offset-1'>
<h2>
How to protect your home Wi-Fi with a VPN router in 3 easy steps
</h2>
</div>
<div class='steps-container'>
<div class='step'>
<h3>
Step 1
</h3>
<div class='img-wrap'>
<img alt="Laptop screen showing ExpressVPN download" src="https://xvp.akamaized.net/assets/public/vpn-software/router/get-expressvpn-d4566961faea68ed7d2a14a998a0b39a4397ab47759ed0adafefd847d7790c11.png" />
</div>
<p>
<a href="/order">Sign up for ExpressVPN</a>, with its blazing-fast speeds.
</p>
</div>
<div class='step'>
<h3>
Step 2
</h3>
<div class='img-wrap'>
<img alt="A group of many VPN routers" src="https://xvp.akamaized.net/assets/public/vpn-software/router/select-routers-f9b54f547507de227466a952592905354aef9316bc9a76a033fb5c22687cbf5a.png" />
</div>
<p>
Choose and purchase a VPN router from the range of <a href="#router_options">recommended home Wi-Fi routers</a>.
</p>
</div>
<div class='step'>
<h3>
Step 3
</h3>
<div class='img-wrap select'>
<img alt="Arrow showing ExpressVPN being installed on a Wi-Fi router" src="https://xvp.akamaized.net/assets/public/vpn-software/router/setup-expressvpn-router-45beef11e600d5ecc132f180b1a6fa28a9027d5815e254aeb87d481cf3d11bbd.png" />
</div>
<select class='form-control' id='instruction-select' name='instruction'>
<option value='/support/vpn-setup/app-for-routers-asus/'>
Select router model
</option>
<option value='/support/vpn-setup/app-for-routers-asus/'>
Asus RT-AC56(U/R/S)
</option>
<option value='/support/vpn-setup/app-for-routers-asus/'>
Asus RT-AC68U
</option>
<option value='/support/vpn-setup/app-for-routers-asus/'>
Asus RT-AC87U
</option>
<option value='/support/vpn-setup/manual-config-for-asus-router-with-openvpn/'>
Asus - other
</option>
<option value='/support/vpn-setup/manual-config-for-d-link-router-with-l2tp/'>
D-Link
</option>
<option value='/support/vpn-setup/setup-expressvpn-openvpn-netduma-router/'>
Netduma
</option>
<option value='/support/vpn-setup/expressvpn-linksys-1200/'>
Linksys WRT1200AC
</option>
<option value='/support/vpn-setup/expressvpn-linksys-1900/'>
Linksys WRT1900AC(S)
</option>
<option value='/support/vpn-setup/expressvpn-linksys-3200/'>
Linksys WRT3200ACM
</option>
<option value='/support/vpn-setup/expressvpn-linksys-ea6200/'>
Linksys EA6200
</option>
<option value='/support/vpn-setup/app-for-routers-netgear/'>
Netgear R6300 v2
</option>
<option value='/support/vpn-setup/app-for-routers-netgear/'>
Netgear Nighthawk R7000
</option>
<option value='/support/vpn-setup/manual-config-for-sabai-router-with-openvpn/'>
Sabai
</option>
<option value='/support/vpn-setup/manual-config-for-tp-link-router-with-l2tp/'>
TP-Link
</option>
</select>
<p>
Select your model above, then <a id="instruction-button" href="javascript: void(0);">view the instructions</a> to set up your router.
</p>
</div>
</div>
</div>
</section>
<section class='section' id='reasons'>
<div class='container'>
<div class='col-md-8 col-md-offset-2'>
<h2 class='text-center'>
5 reasons to get a VPN router
</h2>
</div>
</div>
<div class='step--bar'>
<div class='step--bar__progress'></div>
<div class='step--bar__start'></div>
<div class='step--bar__indicator'></div>
<div class='step--bar__end'></div>
</div>
<div class='router--scenes'>
<!-- / 1 -->
<div class='router--scene benefit-1'>
<div class='scene--img'>
<img alt="Circle of devices surrounding a smiling woman" src="https://xvp.akamaized.net/assets/public/vpn-software/router/vpn-router-protect-everything-02bb974b104f1af7ac12df46185a166f673f52ace0415d3778bedba182b7ee1c.png" />
</div>
<div class='scene--text'>
<div class='scene--step'>
REASON 1
</div>
<h3 class='scene--title'>
Protect everything
</h3>
<p class='scene--content'>
Use a VPN on any Wi-Fi-enabled device, even ones that can’t normally run VPN software, like certain <a href="/vpn-software/vpn-smart-tv">smart TVs and streaming devices</a> or on <a href="/vpn-software/vpn-consoles">gaming consoles</a> like Xbox and PlayStation. <b>If it has Wi-Fi, it’s protected</b>.
</p>
</div>
</div>
<!-- / 2 -->
<div class='router--scene benefit-2'>
<div class='scene--img'>
<img alt="ExpressVPN Wi-Fi router connected to a power socket" src="https://xvp.akamaized.net/assets/public/vpn-software/router/vpn-router-better-security-1e98c67a69897fd0ba1e9bf56f18086a821769c38d36bcca64b9570772387939.png" />
</div>
<div class='scene--text'>
<div class='scene--step'>
REASON 2
</div>
<h3 class='scene--title'>
Better security
</h3>
<p class='scene--content'>
A VPN works best when it’s always on. With an ExpressVPN router, you don’t have to remember to connect. <b>Every device is secured</b>, right from the source. And our <a href="/features/network-lock">Network Lock kill switch</a> ensures uninterrupted protection.
</p>
</div>
</div>
<!-- / 3 -->
<div class='router--scene benefit-3'>
<div class='scene--img'>
<div class='mask'>
<img alt="ExpressVPN app for routers: app UI" src="https://xvp.akamaized.net/assets/public/vpn-software/router/router-app/expressvpn-disconnected-router-cursor-35c23e63efe3dceba8d72fb3cce62517e3a2a4a63fb96f27c2970c0fcd186e80.png" />
</div>
</div>
<div class='scene--text'>
<div class='scene--step'>
REASON 3
</div>
<h3 class='scene--title'>
Easy-to-use interface
</h3>
<p class='scene--content'>
Choosing a VPN server location and getting connected are a breeze. Say goodbye to confusing menus and settings—just <b>click to connect</b>. Want certain devices excluded from the VPN? No problem. <a href="/features/split-tunneling">Split tunneling</a> gives you complete control.
</p>
</div>
</div>
<!-- / 4 -->
<div class='router--scene benefit-4'>
<div class='scene--img'>
<img alt="VPN router surrounded by many other Wi-Fi-enabled devices" src="https://xvp.akamaized.net/assets/public/vpn-software/router/vpn-router-connect-more-devices-1e5b70b2b00c59658307eeb97e9a71d5c0226f186f9f39024fe74350c24b6206.png" />
</div>
<div class='scene--text'>
<div class='scene--step'>
REASON 4
</div>
<h3 class='scene--title'>
Use more devices
</h3>
<p class='scene--content'>
There’s no need to install separate apps on all your devices. VPN on your router protects each new device automatically. It’s as easy as joining a Wi-Fi network. No extra steps!
</p>
</div>
</div>
<!-- / 5 -->
<div class='router--scene benefit-5'>
<div class='scene--img'>
<img alt="Defeat censorship: White fist in red circle" src="https://xvp.akamaized.net/assets/public/privacy-fist-9f04a1f62904760eb26acc547be8b9161510e2e20dca02604b06f30abdebe556.png" />
</div>
<div class='scene--text'>
<div class='scene--step'>
REASON 5
</div>
<h3 class='scene--title'>
Defeat censorship
</h3>
<p class='scene--content'>
Unblock the sites you want, even if they’re censored in your country. When you connect to one of our servers around the world, you’ll be able to browse the internet with a new IP address and <a href="/vpn-service">access sites</a> that might otherwise be blocked.
</p>
</div>
</div>
</div>
</section>
<div class='container text-center cta-margin'>
<a class="xv_btn red" href="/order">Get ExpressVPN
<span>
<i class='arrow-right icon'></i>
</span>
</a>
</div>
<section id='router_options'>
<div class='container'>
<div class='row'>
<div class='col-sm-10 col-md-7 title'>
<h2 class='text-center'>
Recommended VPN routers for home Wi-Fi networks
</h2>
</div>
</div>
<div class='row'>
<div class='col-sm-4 router-option m-t-0-xs'>
<div class='option-wrapper'>
<div class='option-title'>
Most powerful
</div>
<h3 class='model'>
Linksys WRT3200ACM
</h3>
<a class="option-link" target="_blank" rel="noopener noreferrer" href="https://www.linksys.com/us/p/P-WRT3200ACM/">View specs</a>
<img data-rjs="https://xvp.akamaized.net/assets/public/vpn-software/router/models/router-linksys-wrt3200acm@2x-2d4ca7d044a2d66862f008c9570663f209097cce3ddd73c126b6e0f16910e808.jpg" alt="Linksys WRT3200ACM router" class="router-img m-b-4" src="https://xvp.akamaized.net/assets/public/vpn-software/router/models/router-linksys-wrt3200acm-5cd0a392b69f67f0cf128a4e664136ec9aaa5df4b936288ff53cc89e9406d02b.jpg" />
<div class='option-benefit'>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <path fill="#5e5e5e" fill-rule="evenodd" d="M5.33333333,7.16666667 L20.3333333,7.16666667 L20.3333333,5.5 L5.33333333,5.5 C4.41666667,5.5 3.66666667,6.25 3.66666667,7.16666667 L3.66666667,16.3333333 L2,16.3333333 L2,18.8333333 L13.6666667,18.8333333 L13.6666667,16.3333333 L5.33333333,16.3333333 L5.33333333,7.16666667 Z M21.1666667,8.83333333 L16.1666667,8.83333333 C15.7083333,8.83333333 15.3333333,9.20833333 15.3333333,9.66666667 L15.3333333,18 C15.3333333,18.4583333 15.7083333,18.8333333 16.1666667,18.8333333 L21.1666667,18.8333333 C21.625,18.8333333 22,18.4583333 22,18 L22,9.66666667 C22,9.20833333 21.625,8.83333333 21.1666667,8.83333333 Z M20.3333333,16.3333333 L17,16.3333333 L17,10.5 L20.3333333,10.5 L20.3333333,16.3333333 Z"/>
</svg>

</span>
<span class='content'>
8+ connected devices
</span>
</div>
<div class='option-benefit'>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <path fill="#5e5e5e" fill-rule="evenodd" d="M12,4 L22,13 L19,13 L19,21 L5,21 L5,13 L2,13 L12,4 Z M10.6363636,16.6710227 L12,18.0346591 L13.3636364,16.6710227 C12.6136364,15.9164773 11.3909091,15.9164773 10.6363636,16.6710227 Z M8.81818182,14.8528409 L9.72727273,15.7619318 C10.9818182,14.5073864 13.0181818,14.5073864 14.2727273,15.7619318 L15.1818182,14.8528409 C13.4272727,13.0982955 10.5772727,13.0982955 8.81818182,14.8528409 Z M7,13.0346591 L7.90909091,13.94375 C10.1681818,11.6846591 13.8318182,11.6846591 16.0909091,13.94375 L17,13.0346591 C14.2409091,10.2755682 9.76363636,10.2755682 7,13.0346591 Z"/>
</svg>

</span>
<span class='content'>
Suitable for large homes
</span>
</div>
<div class='option-benefit'>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <path fill="#5e5e5e" fill-rule="evenodd" d="M12,2 C17.5228475,2 22,6.4771525 22,12 C22,17.5228475 17.5228475,22 12,22 C6.4771525,22 2,17.5228475 2,12 C2,6.4771525 6.4771525,2 12,2 Z M18.5420293,6.69204602 L16.2128972,6.69204602 L13.6864988,14.3691865 L11.7852123,8.77818441 L5.5784229,8.77818441 L5.5784229,10.1870392 L9.93942987,10.1870392 L10.3401761,11.3142701 L6.67612826,11.3142701 L6.67612826,12.7257501 L10.8420097,12.7257501 L11.1641731,13.63205 L5.48840511,13.63205 L5.48840511,15.04416 L11.6659544,15.04416 L12.4600325,17.2779882 L14.7715682,17.2779882 L18.5420293,6.69204602 Z"/>
</svg>

</span>
<span class='content'>
Available with the ExpressVPN router app installed
</span>
</div>
<a class="intent-purchase xv_btn" data-type="Amazon" data-model="Linksys WRT3200ACM" target="_blank" rel="noopener noreferrer" href="https://amzn.to/2WFZoEz">Buy now for $230</a>
<div class='text-center'>
<a class="intent-purchase preconfigured-link" data-type="Flashrouters" data-model="Linksys WRT3200ACM" target="_blank" rel="noopener noreferrer" href="https://www.flashrouters.com/linksys-wrt3200acm-ddwrt-router-expressvpn?a_aid=12345">or get it preconfigured<br>with ExpressVPN for $200</a>
</div>
</div>
</div>
<div class='col-sm-4 m-t-xs'>
<div class='option-wrapper best-value'>
<div class='option-title'>
<img class="ribbon-left" src="https://xvp.akamaized.net/assets/public/vpn-software/router/models/ribbon-best-value-left-fedb5a8fd527c7381e490d138a2aabfb7151fc78ff5df6dc53c65328cefe7d3b.png" alt="Ribbon best value left" />
<img class="ribbon-middle" src="https://xvp.akamaized.net/assets/public/vpn-software/router/models/ribbon-best-value-middle-721fc1d1f2e4749fe2f000c1c7e66b258035e89647d43de656dfa2641c7767fa.png" alt="Ribbon best value middle" />
<img class="ribbon-right" src="https://xvp.akamaized.net/assets/public/vpn-software/router/models/ribbon-best-value-right-ef6a853eae03ac34d6d06b99674e6a9375bff6b32d621e0d7928b7fa8771ff12.png" alt="Ribbon best value right" />
<div class='best-value-text'>
Best value
</div>
</div>
<h3 class='model line-height-sm-md'>
Netgear R6700v3
</h3>
<a class="option-link" target="_blank" rel="noopener noreferrer" href="https://www.netgear.com/support/product/R6700V3.aspx">View specs</a>
<img data-rjs="https://xvp.akamaized.net/assets/public/vpn-software/router/models/router-netgear-r6700v3@2x-6c7b66102c3510912f4dee491e32f6dd359934c56622aeb6fb75cd4595378cb7.jpg" alt="Netgear R6700v3 router" class="router-img m-b-4" src="https://xvp.akamaized.net/assets/public/vpn-software/router/models/router-netgear-r6700v3-d1c9ccfc58c0cff13dd35e423b5408e9a5c2921580fec3596594350cbad97d98.jpg" />
<div class='option-benefit'>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <path fill="#5e5e5e" fill-rule="evenodd" d="M5.33333333,7.16666667 L20.3333333,7.16666667 L20.3333333,5.5 L5.33333333,5.5 C4.41666667,5.5 3.66666667,6.25 3.66666667,7.16666667 L3.66666667,16.3333333 L2,16.3333333 L2,18.8333333 L13.6666667,18.8333333 L13.6666667,16.3333333 L5.33333333,16.3333333 L5.33333333,7.16666667 Z M21.1666667,8.83333333 L16.1666667,8.83333333 C15.7083333,8.83333333 15.3333333,9.20833333 15.3333333,9.66666667 L15.3333333,18 C15.3333333,18.4583333 15.7083333,18.8333333 16.1666667,18.8333333 L21.1666667,18.8333333 C21.625,18.8333333 22,18.4583333 22,18 L22,9.66666667 C22,9.20833333 21.625,8.83333333 21.1666667,8.83333333 Z M20.3333333,16.3333333 L17,16.3333333 L17,10.5 L20.3333333,10.5 L20.3333333,16.3333333 Z"/>
</svg>

</span>
<span class='content'>
4-7 connected devices
</span>
</div>
<div class='option-benefit'>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <path fill="#5e5e5e" fill-rule="evenodd" d="M12,4 L22,13 L19,13 L19,21 L5,21 L5,13 L2,13 L12,4 Z M10.6363636,16.6710227 L12,18.0346591 L13.3636364,16.6710227 C12.6136364,15.9164773 11.3909091,15.9164773 10.6363636,16.6710227 Z M8.81818182,14.8528409 L9.72727273,15.7619318 C10.9818182,14.5073864 13.0181818,14.5073864 14.2727273,15.7619318 L15.1818182,14.8528409 C13.4272727,13.0982955 10.5772727,13.0982955 8.81818182,14.8528409 Z M7,13.0346591 L7.90909091,13.94375 C10.1681818,11.6846591 13.8318182,11.6846591 16.0909091,13.94375 L17,13.0346591 C14.2409091,10.2755682 9.76363636,10.2755682 7,13.0346591 Z"/>
</svg>

</span>
<span class='content'>
Suitable for most homes
</span>
</div>
<div class='option-benefit'>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <path fill="#5e5e5e" fill-rule="evenodd" d="M12,2 C17.5228475,2 22,6.4771525 22,12 C22,17.5228475 17.5228475,22 12,22 C6.4771525,22 2,17.5228475 2,12 C2,6.4771525 6.4771525,2 12,2 Z M18.5420293,6.69204602 L16.2128972,6.69204602 L13.6864988,14.3691865 L11.7852123,8.77818441 L5.5784229,8.77818441 L5.5784229,10.1870392 L9.93942987,10.1870392 L10.3401761,11.3142701 L6.67612826,11.3142701 L6.67612826,12.7257501 L10.8420097,12.7257501 L11.1641731,13.63205 L5.48840511,13.63205 L5.48840511,15.04416 L11.6659544,15.04416 L12.4600325,17.2779882 L14.7715682,17.2779882 L18.5420293,6.69204602 Z"/>
</svg>

</span>
<span class='content'>
Available with the ExpressVPN router app installed
</span>
</div>
<a class="intent-purchase xv_btn red" data-type="Amazon" data-model="Netgear R6700v3" target="_blank" rel="noopener noreferrer" href="https://amzn.to/3drkaht">Buy now for $105</a>
<div class='text-center'>
<a class="intent-purchase preconfigured-link" data-type="Flashrouters" data-model="Netgear R6700v3" target="_blank" rel="noopener noreferrer" href="https://www.flashrouters.com/netgear-r6700-ddwrt-router-expressvpn?a_aid=12345">or get it preconfigured<br>with ExpressVPN for $130</a>
</div>
</div>
</div>
<div class='col-sm-4 router-option'>
<div class='option-wrapper'>
<div class='option-title'>
Standard
</div>
<h3 class='model line-height-sm-md'>
Netgear R7000
</h3>
<a class="option-link" target="_blank" rel="noopener noreferrer" href="https://www.netgear.com/home/products/networking/wifi-routers/R7000.aspx">View specs</a>
<img data-rjs="https://xvp.akamaized.net/assets/public/vpn-software/router/models/router-netgear-r7000@2x-46774882d6316f9ea28072136028e5bf04635fc72d2644cceaad2b7554ebab2a.jpg" alt="Netgear R7000 router" class="router-img m-b-4" src="https://xvp.akamaized.net/assets/public/vpn-software/router/models/router-netgear-r7000-8511d72a260616a4fa5269b4baf0a55c3f5d05292899c5150c2f0fefd1afba52.jpg" />
<div class='option-benefit'>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <path fill="#5e5e5e" fill-rule="evenodd" d="M5.33333333,7.16666667 L20.3333333,7.16666667 L20.3333333,5.5 L5.33333333,5.5 C4.41666667,5.5 3.66666667,6.25 3.66666667,7.16666667 L3.66666667,16.3333333 L2,16.3333333 L2,18.8333333 L13.6666667,18.8333333 L13.6666667,16.3333333 L5.33333333,16.3333333 L5.33333333,7.16666667 Z M21.1666667,8.83333333 L16.1666667,8.83333333 C15.7083333,8.83333333 15.3333333,9.20833333 15.3333333,9.66666667 L15.3333333,18 C15.3333333,18.4583333 15.7083333,18.8333333 16.1666667,18.8333333 L21.1666667,18.8333333 C21.625,18.8333333 22,18.4583333 22,18 L22,9.66666667 C22,9.20833333 21.625,8.83333333 21.1666667,8.83333333 Z M20.3333333,16.3333333 L17,16.3333333 L17,10.5 L20.3333333,10.5 L20.3333333,16.3333333 Z"/>
</svg>

</span>
<span class='content'>
4-7 connected devices
</span>
</div>
<div class='option-benefit'>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <path fill="#5e5e5e" fill-rule="evenodd" d="M12,4 L22,13 L19,13 L19,21 L5,21 L5,13 L2,13 L12,4 Z M10.6363636,16.6710227 L12,18.0346591 L13.3636364,16.6710227 C12.6136364,15.9164773 11.3909091,15.9164773 10.6363636,16.6710227 Z M8.81818182,14.8528409 L9.72727273,15.7619318 C10.9818182,14.5073864 13.0181818,14.5073864 14.2727273,15.7619318 L15.1818182,14.8528409 C13.4272727,13.0982955 10.5772727,13.0982955 8.81818182,14.8528409 Z M7,13.0346591 L7.90909091,13.94375 C10.1681818,11.6846591 13.8318182,11.6846591 16.0909091,13.94375 L17,13.0346591 C14.2409091,10.2755682 9.76363636,10.2755682 7,13.0346591 Z"/>
</svg>

</span>
<span class='content'>
Suitable for most homes
</span>
</div>
<div class='option-benefit'>
<span>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <path fill="#5e5e5e" fill-rule="evenodd" d="M12,2 C17.5228475,2 22,6.4771525 22,12 C22,17.5228475 17.5228475,22 12,22 C6.4771525,22 2,17.5228475 2,12 C2,6.4771525 6.4771525,2 12,2 Z M18.5420293,6.69204602 L16.2128972,6.69204602 L13.6864988,14.3691865 L11.7852123,8.77818441 L5.5784229,8.77818441 L5.5784229,10.1870392 L9.93942987,10.1870392 L10.3401761,11.3142701 L6.67612826,11.3142701 L6.67612826,12.7257501 L10.8420097,12.7257501 L11.1641731,13.63205 L5.48840511,13.63205 L5.48840511,15.04416 L11.6659544,15.04416 L12.4600325,17.2779882 L14.7715682,17.2779882 L18.5420293,6.69204602 Z"/>
</svg>

</span>
<span class='content'>
Available with the ExpressVPN router app installed
</span>
</div>
<a class="intent-purchase xv_btn" data-type="Amazon" data-model="Netgear R7000" target="_blank" rel="noopener noreferrer" href="https://amzn.to/3bmTbl4">Buy now for $155</a>
<div class='text-center'>
<a class="intent-purchase preconfigured-link" data-type="Flashrouters" data-model="Netgear R7000" target="_blank" rel="noopener noreferrer" href="https://www.flashrouters.com/catalog/product/view/id/225/s/netgear-r7000-ddwrt-router-expressvpn?a_aid=12345">or get it preconfigured<br>with ExpressVPN for $170</a>
</div>
</div>
</div>
</div>
<div class='row'>
<div class='col-sm-8 col-sm-offset-2 col-lg-6 col-lg-offset-3 m-t'>
<div class='disclaimer'>
<b>Note:</b> Prices listed here are in USD and may be subject to change.
</div>
</div>
</div>
<div class='row supported-routers'>
<div class='col-sm-12'>
<h2 class='text-center'>
VPN setup guides for all supported routers
</h2>
</div>
<div class='col-sm-5 col-sm-offset-1 col-md-4 col-md-offset-2'>
<h3 class='m-b-0'>
ExpressVPN app
</h3>
<h4>
<i class='xv-platform xv-platform-ev-circle'></i>
Secure &amp; easy to use
</h4>
<ul class='list-unstyled'>
<li>
<a href="/support/vpn-setup/app-for-routers-asus/">Asus RT-AC56(U/R/S)</a>
</li>
<li>
<a href="/support/vpn-setup/app-for-routers-asus/">Asus RT-AC68U</a>
</li>
<li>
<a href="/support/vpn-setup/app-for-routers-asus/">Asus RT-AC87U</a>
</li>
<li>
<a href="/support/vpn-setup/expressvpn-linksys-ea6200/">Linksys EA6200</a>
</li>
<li>
<a href="/support/vpn-setup/expressvpn-linksys-1200/">Linksys WRT1200AC</a>
</li>
<li>
<a href="/support/vpn-setup/expressvpn-linksys-1900/">Linksys WRT1900AC(S)</a>
</li>
<li>
<a href="/support/vpn-setup/expressvpn-linksys-3200/">Linksys WRT3200ACM</a>
</li>
<li>
<a href="/support/vpn-setup/app-for-routers-netgear/">Netgear R6300v2</a>
</li>
<li>
<a href="/support/vpn-setup/app-for-routers-netgear/">Netgear R6700v3</a>
</li>
<li>
<a href="/support/vpn-setup/app-for-routers-netgear/">Netgear Nighthawk R7000</a>
</li>
</ul>
</div>
<div class='col-sm-5'>
<h3 class='m-b-0'>
Manually set up VPN
</h3>
<h4>
<i class='xv-platform xv-platform-troubleshoot'></i>
Less secure &amp; harder to use
</h4>
<ul class='list-unstyled'>
<li>
<a href="/support/vpn-setup/manual-config-for-asus-router-with-openvpn/">Asus (other models)</a>
</li>
<li>
<a href="/support/vpn-setup/manual-config-for-d-link-router-with-l2tp/">D-Link</a>
</li>
<li>
<a href="/support/vpn-setup/manual-config-for-dd-wrt-router-with-openvpn/">DD-WRT</a>
</li>
<li>
<a href="/support/vpn-setup/setup-expressvpn-openvpn-netduma-router/">Netduma</a>
</li>
<li>
<a href="/support/vpn-setup/manual-config-for-sabai-router-with-openvpn/">Sabai</a>
</li>
<li>
<a href="/support/vpn-setup/manual-config-for-tomato-router-with-openvpn/">Tomato</a>
</li>
<li>
<a href="/support/vpn-setup/manual-config-for-tp-link-router-with-l2tp/">TP-Link</a>
</li>
<li>
<a href="/support/vpn-setup/xiaomi-router-l2tp/">Xiaomi</a>
</li>
</ul>
</div>
</div>
</div>
</section>
<section class='support'>
<div class='container'>
<div class='row'>
<div class='col-sm-6'>
<h2>
World-class support for VPN router setup
</h2>
<p>
ExpressVPN makes it easy to set up a VPN router at home. If you ever run into trouble, you can <a href="/support/">contact ExpressVPN Support</a> anytime, day or night, and get back online in minutes.
</p>
<a class="xv_btn red" href="/order">Get ExpressVPN
<span>
<i class='arrow-right icon'></i>
</span>
</a>
</div>
<img alt="ExpressVPN Support agent with speech bubble" src="https://xvp.akamaized.net/assets/public/vpn-software/router/router-app/contact-support-0110c1465cf3dab1798df2d8bfc68837f091406fb6dfdb2fcf204fa26c78181b.png" />
</div>
</div>
</section>
<section class='section--review section'>
<div class='container'>
<div class='row'>
<div class='col-sm-10 col-sm-offset-1'>
<img alt="Happy man holding a VPN router" class="m-b" src="https://xvp.akamaized.net/assets/public/vpn-software/router/holding-router-017a77ffc87069e10c95392480151c13812815401c0d1b8b5089acaad7347789.png" />
<h2 class='text-center'>
Customers love ExpressVPN for routers
</h2>
</div>
</div>
<div class='row'>
<div class='col-sm-6'>
<div class='router_review'>
<div class='router_review--quote'>
Speed is great and customer service is outstanding. Friendly interface and easy to use. Most recommended.
</div>
<div class='router_review--author'>
Caro
</div>
</div>
</div>
<div class='col-sm-6'>
<div class='router_review'>
<div class='router_review--quote'>
I like ExpressVPN, everything works as intended and I even had a stupid question that was answered quickly and very friendly by the support. Love it!
</div>
<div class='router_review--author'>
Jeremy
</div>
</div>
</div>
<div class='col-sm-6'>
<div class='router_review'>
<div class='router_review--quote'>
ExpressVPN is extremely easy to install and use, and comes with a 30 day money-back guarantee. Installation is incredibly simple.
</div>
<div class='router_review--author'>
SB
</div>
</div>
</div>
<div class='col-sm-6'>
<div class='router_review'>
<div class='router_review--quote'>
I would like to say that I was extremely satisfied with ExpressVPN while my children and I were in Asia. We were homeschooling, and it was important that we were able to reach those websites from Asia with acceptable response time. I was also able to keep friends and family updated through Facebook. We are back in the US and no longer need our VPN, but I will highly recommend ExpressVPN to friends and will sign up again when I go back to Asia!
</div>
<div class='router_review--author'>
Joan
</div>
</div>
</div>
</div>
<div class='text-center'>
<a class="xv_btn red" href="/order">Get ExpressVPN
<span>
<i class='arrow-right icon'></i>
</span>
</a>
</div>
</div>
</section>
<section class='trustpilot'>
<span>
<b>Excellent</b>
</span>
<a class="trustpilot-link" target="_blank" rel="nofollow noopener noreferrer" href="https://www.trustpilot.com/review/expressvpn.com"><img data-rjs="https://xvp.akamaized.net/assets/static_pages/trustpilot/trustpilot_ratings_5star@2x-a4647ec3a318175b84196cb6092724430ea225cf72d454cf1761bcd38effb492.png" class="trustpilot-star" src="https://xvp.akamaized.net/assets/static_pages/trustpilot/trustpilot_ratings_5star-41d237bfde8178b7595853457dda7a64629f4c209aed17565880f9ae914360fe.png" alt="Trustpilot ratings 5star" />
</a><span class='text-center trustpilot-score'>
rated <b>4.7 out of 5</b> <br class="visible-xs">based on 4600 reviews on
</span>
<img data-rjs="https://xvp.akamaized.net/assets/static_pages/trustpilot/trustpilot_logo@2x-4352658a6f432e0f2f278432cd54f49afd58a74604fc19f891dfe15599cca8a7.png" class="trustpilot-brandmark" src="https://xvp.akamaized.net/assets/static_pages/trustpilot/trustpilot_logo-ef9971e0cbe692d63249766b828187f8d5921b98dc5654854ef1191f9f18bd4c.png" alt="Trustpilot logo" />
</section>

<section class='features'>
<div class='container'>
<div class='row'>
<div class='col-sm-10 col-sm-offset-1 m-b-40'>
<h2 class='text-center'>
Why choose ExpressVPN?
</h2>
</div>
</div>
<div class='features-container'>
<div class='feature-col'>
<div class='xv-icon xv-icon-trusted-server'>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <path fill="#C8252C" fill-rule="evenodd" d="M11,13 L11,15.2727273 C11,17.3757695 11.7528656,19.4077369 13.0011756,21.0013993 L4,21 C3.45,21 3,20.55 3,20 L3,20 L3,14 C3,13.45 3.45,13 4,13 L4,13 L11,13 Z M7,19 C5.9,19 5,18.1 5,17 C5,15.9 5.9,15 7,15 C8.1,15 9,15.9 9,17 C9,18.1 8.1,19 7,19 Z M20,3 C20.55,3 21,3.45 21,4 L21,4 L21,9.846 L17.5,8.5 L11,11 L4,11 C3.45,11 3,10.55 3,10 L3,10 L3,4 C3,3.45 3.45,3 4,3 L4,3 Z M17.5,10.5 L22,12.5 L22,15.5 C22,18.275 20.08,20.87 17.5,21.5 C14.92,20.87 13,18.275 13,15.5 L13,15.5 L13,12.5 L17.5,10.5 Z M17.5,11.595 L14,13.15 L14,16 L17.5,16 L17.5,20.465 C19.36,19.89 20.735,18.055 21,15.995 L21,15.995 L17.5,15.995 L17.5,11.595 Z M7,5 C8.1,5 9,5.9 9,7 C9,8.1 8.1,9 7,9 C5.9,9 5,8.1 5,7 C5,5.9 5.9,5 7,5 Z"/>
</svg>

</div>
<h3>
TrustedServer technology
</h3>
<p>
Audited to confirm essential privacy protections, <a href="/features/trustedserver">TrustedServer sets a new standard</a> for security.
</p>
</div>

<div class='feature-col'>
<div class='xv-icon xv-icon-settings'>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <path fill="#C8252C" fill-rule="evenodd" d="M19.4496885,12.786375 C19.4897826,12.468375 19.5198531,12.150375 19.5198531,11.8125 C19.5198531,11.474625 19.4897826,11.156625 19.4496885,10.838625 L21.564651,9.1989375 C21.7550978,9.049875 21.8052154,8.7815625 21.6849332,8.5629375 L19.6802294,5.1245625 C19.5599472,4.9059375 19.2893122,4.8264375 19.0687948,4.9059375 L16.5729386,5.8996875 C16.0517156,5.5021875 15.4903985,5.17425 14.8789639,4.9258125 L14.4980702,2.292375 C14.4679996,2.053875 14.2575057,1.875 14.0069177,1.875 L9.99751016,1.875 C9.74692218,1.875 9.53642829,2.053875 9.50635773,2.292375 L9.12546401,4.9258125 C8.51402936,5.17425 7.9527123,5.512125 7.43148931,5.8996875 L4.9356331,4.9059375 C4.70509217,4.8165 4.44448068,4.9059375 4.32419845,5.1245625 L2.31949466,8.5629375 C2.18918892,8.7815625 2.24933003,9.049875 2.43977689,9.1989375 L4.55473938,10.838625 C4.51464531,11.156625 4.48457475,11.4845625 4.48457475,11.8125 C4.48457475,12.1404375 4.51464531,12.468375 4.55473938,12.786375 L2.43977689,14.4260625 C2.24933003,14.575125 2.19921244,14.8434375 2.31949466,15.0620625 L4.32419845,18.5004375 C4.44448068,18.7190625 4.71511569,18.7985625 4.9356331,18.7190625 L7.43148931,17.7253125 C7.9527123,18.1228125 8.51402936,18.45075 9.12546401,18.6991875 L9.50635773,21.332625 C9.53642829,21.571125 9.74692218,21.75 9.99751016,21.75 L14.0069177,21.75 C14.2575057,21.75 14.4679996,21.571125 14.4980702,21.332625 L14.8789639,18.6991875 C15.4903985,18.45075 16.0517156,18.112875 16.5729386,17.7253125 L19.0687948,18.7190625 C19.2993357,18.8085 19.5599472,18.7190625 19.6802294,18.5004375 L21.6849332,15.0620625 C21.8052154,14.8434375 21.7550978,14.575125 21.564651,14.4260625 L19.4496885,12.786375 Z M12.0022139,15.290625 C10.0676748,15.290625 8.49398232,13.7304375 8.49398232,11.8125 C8.49398232,9.8945625 10.0676748,8.334375 12.0022139,8.334375 C13.9367531,8.334375 15.5104456,9.8945625 15.5104456,11.8125 C15.5104456,13.7304375 13.9367531,15.290625 12.0022139,15.290625 Z"/>
</svg>

</div>
<h3>
Get set up right away
</h3>
<p>
We’ve got <a href="/support/vpn-setup/#router-setup">detailed tutorials</a> to help you quickly set up the ExpressVPN app on your compatible router.
</p>
</div>

<div class='feature-col'>
<div class='xv-icon xv-icon-globe'>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <path fill="#C8252C" fill-rule="evenodd" d="M12,2 C6.48,2 2,6.48 2,12 C2,17.52 6.48,22 12,22 C17.52,22 22,17.52 22,12 C22,6.48 17.52,2 12,2 Z M11,19.93 C7.05,19.44 4,16.08 4,12 C4,11.38 4.08,10.79 4.21,10.21 L9,15 L9,16 C9,17.1 9.9,18 11,18 L11,19.93 Z M17.9,17.39 C17.64,16.58 16.9,16 16,16 L15,16 L15,13 C15,12.45 14.55,12 14,12 L8,12 L8,10 L10,10 C10.55,10 11,9.55 11,9 L11,7 L13,7 C14.1,7 15,6.1 15,5 L15,4.59 C17.93,5.78 20,8.65 20,12 C20,14.08 19.2,15.97 17.9,17.39 Z"/>
</svg>

</div>
<h3>
Unblock the websites you love
</h3>
<p>
<a href="/what-is-vpn/unblock-websites">Access your favorite content free of censorship</a>. Unblock Facebook, Instagram, YouTube, and more.
</p>
</div>

<div class='feature-col'>
<div class='xv-icon xv-icon-hide'>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <path fill="#C8252C" fill-rule="evenodd" d="M12.0050023,6.50181901 C14.7662574,6.50181901 17.007276,8.74283765 17.007276,11.5040928 C17.007276,12.1543884 16.8772169,12.7646658 16.6471123,13.334925 L19.5684402,16.2562528 C21.0791269,14.9956799 22.269668,13.3649386 23,11.5040928 C21.2692133,7.11209641 16.9972715,4.00068213 11.9949977,4.00068213 C10.5943611,4.00068213 9.25375171,4.25079582 8.01318781,4.70100045 L10.1741701,6.86198272 C10.7444293,6.63187813 11.3547067,6.50181901 12.0050023,6.50181901 Z M2.00045475,3.77057754 L4.28149159,6.05161437 L4.74170077,6.51182356 C3.08094588,7.80241019 1.78035471,9.52319236 1,11.5040928 C2.73078672,15.8960891 7.00272851,19.0075034 12.0050023,19.0075034 C13.5557071,19.0075034 15.0363802,18.707367 16.3869941,18.1671214 L16.8071851,18.5873124 L19.7385175,21.5086403 L21.009095,20.2380628 L3.27103229,2.5 L2.00045475,3.77057754 Z M7.53296953,9.30309231 L9.0836744,10.8537972 C9.03365166,11.0638927 9.00363802,11.2839927 9.00363802,11.5040928 C9.00363802,13.1648477 10.3442474,14.505457 12.0050023,14.505457 C12.2251023,14.505457 12.4452024,14.4754434 12.6552979,14.4254206 L14.2060027,15.9761255 C13.535698,16.3062756 12.7953615,16.5063665 12.0050023,16.5063665 C9.24374716,16.5063665 7.00272851,14.2653479 7.00272851,11.5040928 C7.00272851,10.7137335 7.20281946,9.973397 7.53296953,9.30309231 L7.53296953,9.30309231 Z M11.8449295,8.52273761 L14.996362,11.6741701 L15.0163711,11.5140973 C15.0163711,9.85334243 13.6757617,8.51273306 12.0150068,8.51273306 L11.8449295,8.52273761 Z"/>
</svg>

</div>
<h3>
Anonymize your browsing
</h3>
<p>
<a href="/what-is-my-ip/hide-my-ip">Hide your computer’s IP address</a> and location to prevent logging of metadata and browsing activity.
</p>
</div>

<div class='feature-col'>
<div class='xv-icon xv-icon-youtube'>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <path fill="#C8252C" fill-rule="evenodd" d="M12.2474375,5.00070977 C13.4225636,5.00596204 18.4398782,5.05008117 19.8138636,5.42068182 C20.6744318,5.65215909 21.3520455,6.33420455 21.5820455,7.20034091 C22,8.77011364 22,12.0454545 22,12.0454545 C22,12.0454545 22,15.3206818 21.5820455,16.8906818 C21.3520455,17.7567045 20.6744318,18.43875 19.8138636,18.6703409 C18.4398782,19.0408415 13.4225636,19.0849487 12.2474375,19.0901995 L11.7525625,19.0901995 C10.5774364,19.0849487 5.56012175,19.0408415 4.18613636,18.6703409 C3.32568182,18.43875 2.64795455,17.7567045 2.41795455,16.8906818 C2.05572727,15.5300152 2.0074303,12.8885333 2.00099071,12.2083278 L2.00099071,11.8825763 C2.0074303,11.2023515 2.05572727,8.56081061 2.41795455,7.20034091 C2.64795455,6.33420455 3.32568182,5.65215909 4.18613636,5.42068182 C5.56012175,5.05008117 10.5774364,5.00596204 11.7525625,5.00070977 Z M9.95454545,9.07170455 L9.95454545,15.0192045 L15.1818182,12.0455682 L9.95454545,9.07170455 Z"/>
</svg>

</div>
<h3>
Stream videos and music
</h3>
<p>
<a href="/vpn-service">Enjoy Netflix, Hulu, BBC, Spotify, and more</a>—with privacy, security, and blazing-fast speeds.
</p>
</div>

<div class='feature-col'>
<div class='xv-icon xv-icon-live-chat'>
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
  <path fill="#C8252C" fill-rule="evenodd" d="M5.997,8 L17.997,8 L17.997,6 L5.997,6 L5.997,8 Z M5.997,11 L17.997,11 L17.997,9 L5.997,9 L5.997,11 Z M5.997,14 L13.997,14 L13.997,12 L5.997,12 L5.997,14 Z M19.997,2 L4.008,2 C2.908,2 2.008,2.9 2.007,4 L2.001,15.236 L1.99999917,16.008 C1.999,17.116 2.898,18.013 4.005,18.008 L5.997,18 L5.997,22 L9.997,18 L19.997,18 C21.097,18 21.997,17.1 21.997,16 L21.997,4 C21.997,2.9 21.097,2 19.997,2 L19.997,2 Z"/>
</svg>

</div>
<h3>
Live chat support
</h3>
<p>
<a href="/support/">Contact the ExpressVPN Support Team</a> from within the app around the clock if you have questions.
</p>
</div>

</div>
<div class='text-center'>
<a class="xv_btn red" href="/order">Get ExpressVPN
<span>
<i class='arrow-right icon'></i>
</span>
</a>
</div>
</div>
</section>
<section class='prefooter'>
<div id='particles-js'></div>
<div class='container'>
<div class='row'>
<div class='col-sm-8 col-sm-offset-2 text-center'>
<h2>
Try ExpressVPN today!
</h2>
<img data-rjs="https://xvp.akamaized.net/assets/home/brickwall/money-back@2x-467586eea379ec2ce19d61a57940e83966db0eaeae2a1cd09528e1ed004603b7.png" alt="30-Day Money-Back Guarantee on red badge with yellow ribbon" src="https://xvp.akamaized.net/assets/home/brickwall/money-back-3ececb464fec1b7fc3065be4f95900a17150bae5d6e05d81220b9aff8bc3d681.png" />
<h2 class='m-t'>
Try the risk-free VPN for your home router
</h2>
<h3>
Love ExpressVPN—or get your money back.
</h3>
<p class='desc'>
No hassle. Try ExpressVPN on your home router with a 30-day money-back guarantee today and secure your internet!
</p>
<br>
</div>
</div>
<div class='text-center'>
<a class="xv_btn red" href="/order">Get ExpressVPN
<span>
<i class='arrow-right icon'></i>
</span>
</a>
</div>
</div>
</section>

</div>

</div>
</div>
<footer class='footer'>
<div class='container'>
<div class='menu row'>
<div class='col-sm-3'>
<h6>Products</h6>
<a href="/vpn-software/vpn-mac">VPN for Mac</a>
<a href="/vpn-software/vpn-windows">VPN for Windows</a>
<a href="/vpn-software/vpn-ios">VPN for iPhone and iPad</a>
<a href="/vpn-software/vpn-android">VPN for Android</a>
<a href="/vpn-software/vpn-linux">VPN for Linux</a>
<a href="/vpn-software/vpn-router">VPN for Routers</a>
<a href="/vpn-software/chrome-vpn">VPN Chrome Extension</a>
<a href="/vpn-software/firefox-vpn">VPN Firefox Extension</a>
<a href="/vpn-server">VPN Server Locations</a>
<a href="/order">Get ExpressVPN</a>
</div>
<div class='col-sm-3'>
<h6>Learn More</h6>
<a href="/what-is-vpn">What Is VPN?</a>
<a href="/get-started">Top 5 VPN Uses</a>
<a href="/internet-privacy/">How-To Privacy Guides</a>
<a href="/stream-live-events/">Stream Live Events</a>
<a href="/stream-sports/">Stream Sports</a>
<a href="/blog/">Blog</a>
<h6>Tools</h6>
<a href="/what-is-my-ip">What Is My IP?</a>
<a href="/dns-leak-test">DNS Leak Test</a>
<a href="/webrtc-leak-test">WebRTC Leak Test</a>
<a href="/password-generator">Password Generator</a>
<a href="/security-check">10-Step Security Check</a>
</div>
<div class='col-sm-3'>
<h6>About ExpressVPN</h6>
<a href="/order">Plans and Pricing</a>
<a href="/features">Features</a>
<a href="/press">Press</a>
<a href="/jobs">Careers</a>
<a href="/privacy-policy">Privacy Policy</a>
<a href="/tos">Terms of Service</a>
<a href="/features/money-back-guarantee">Money-Back Guarantee</a>
<h6>Programs</h6>
<a href="/refer-a-friend">Refer a Friend</a>
<a href="/affiliates">Affiliates</a>
<a href="/influencers">Influencers</a>
<a href="/expressvpn-scholarship">$5,000 Scholarship</a>
</div>
<div class='col-sm-3'>
<h6>Help</h6>
<a href="/support/">Support Center</a>
<a href="/support/vpn-setup/">VPN Setup Tutorials</a>
<a href="/support/troubleshooting/frequently-asked-questions/">FAQ</a>
<a class="snapengage-trigger" href="#">Contact Us</a>
<div class='dropdown lang-switcher hidden-xs'>
<a href='javascript: void(0);'>
<span class='glyphicon glyphicon-globe'></span>
English
<b class='caret'></b>
</a>
<div class='dropdown-wrapper'>
<ul>
<li>
<a href="/fr/vpn-software/vpn-router">Français</a>
</li>
<li>
<a href="/de/vpn-software/vpn-router">Deutsch</a>
</li>
<li>
<a href="/es/vpn-software/vpn-router">Español</a>
</li>
<li>
<a href="/ru/vpn-software/vpn-router">Русский</a>
</li>
<li>
<a href="/pt/vpn-software/vpn-router">Português</a>
</li>
<li>
<a href="/no/vpn-software/vpn-router">Norsk</a>
</li>
<li>
<a href="/it/vpn-software/vpn-router">Italiano</a>
</li>
<li>
<a href="/jp/vpn-software/vpn-router">日本語</a>
</li>
<li>
<a href="/kr/vpn-software/vpn-router">한국어</a>
</li>
<li>
<a href="/th/vpn-software/vpn-router">ภาษาไทย</a>
</li>
<li>
<a href="/tr/vpn-software/vpn-router">Türkçe</a>
</li>
<li>
<a href="/nl/vpn-software/vpn-router">Nederlands</a>
</li>
<li>
<a href="/se/vpn-software/vpn-router">Svenska</a>
</li>
<li>
<a href="/fi/vpn-software/vpn-router">Suomi</a>
</li>
<li>
<a href="/dk/vpn-software/vpn-router">Dansk</a>
</li>
<li>
<a href="/pl/vpn-software/vpn-router">Polski</a>
</li>
</ul>
</div>
</div>

</div>
</div>
</div>
<div class='tagline'>
<div class='container'>
<div class='copyright'>
&copy; 2020 ExpressVPN. All rights reserved.
<div class='ft-social-links'>
<a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/ExpressVPN/"><i class='fa fa-facebook-official'></i>
</a><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/expressvpn"><i class='fa fa-twitter'></i>
</a><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/expressvpn"><i class='fa fa-youtube-play'></i>
</a></div>

</div>
</div>
</div>
</footer>

<style>
  #designstudio-button {
    border-radius: .4rem;
    bottom: 1rem!important;
    overflow: hidden;
    right: 1rem!important;
  }
</style>
<script>
  var trigger = document.getElementsByClassName('snapengage-trigger');
  function loadLiveChat() {
    var done = false;
    var livechatElem = document.getElementById('livechat_container');
    var parentScript = document.getElementsByTagName('script')[0];
    var snapEngageScript = document.createElement('script');
    function openLiveChat() {
      if (!done && (!this.readyState || this.readyState === 'loaded' || this.readyState === 'complete')) {
        done = true;
        SnapEngage.getAgentStatusAsync(function (online) {
          if (online) {
            $('.contact-us-methods').show();
            $('.contact-us-method-chat').show();
          } else {
            $('.contact-us-methods').show();
            $('.contact-us-method-chat').hide();
            $('.contact-us-method-ticket').addClass('col-sm-offset-2');
          }
          $('.contact-us-loading').hide();
        });
      }
    }
    snapEngageScript.type = 'text/javascript';
    snapEngageScript.src = '//www.snapengage.com/cdn/js/5d60707d-4dae-4629-97cd-39cfa1abbb6d.js';
    snapEngageScript.onload = openLiveChat;
    snapEngageScript.onreadystatechange = openLiveChat;
    parentScript.parentNode.insertBefore(snapEngageScript, parentScript);
  }
  
  loadLiveChat();
  
  if (window.location.hash === '#open-chat') loadLiveChat();
  
  function bindClick(elem) {
    elem.addEventListener('click', function (event) {
      if (typeof SnapEngage === 'undefined') {
        loadLiveChat();
      } else {
        event.preventDefault();
        SnapEngage.startLink();
      }
    });
  }
  if (trigger.length > 0) {
    for (var i = 0; i < trigger.length; i += 1) {
      bindClick(trigger[i]);
    }
  }
</script>


<div class='share_buttons'>
<div class='buttons'>
<div class='button button-facebook' data-media='Facebook' data-url='http://www.facebook.com/sharer.php?u=https://www.expressvpn.com/vpn-software/vpn-router'>
<i class='fa fa-facebook'></i>
</div>
<div class='button button-twitter' data-height='300' data-media='Twitter' data-url='https://twitter.com/intent/tweet?text=How+to+Set+Up+a+VPN+Router+%7C+ExpressVPN&amp;url=https://www.expressvpn.com/vpn-software/vpn-router&amp;related=expressvpn&amp;via=expressvpn' data-width='650'>
<i class='fa fa-twitter'></i>
</div>
<div class='button button-email' data-media='Email' data-url='mailto:?subject=How+to+Set+Up+a+VPN+Router+%7C+ExpressVPN&amp;body=https://www.expressvpn.com/vpn-software/vpn-router'>
<i class='fa fa-envelope-o'></i>
</div>
</div>
</div>

      <script>
        /* <![CDATA[ */
        var google_conversion_id = 1033469154;
        var google_conversion_language = "en";
        var google_conversion_format = "3";
        var google_conversion_color = "666666";
        var google_conversion_label = "whlUCKyspwIQ4vnl7AM";
        var google_conversion_value = 0;
        /* ]]> */
      </script>
      <script type="text/javascript" src="https://www.googleadservices.com/pagead/conversion.js"></script>
      <noscript>
        <div style='display:inline;'>
          <img alt='' height='1' src='https://www.googleadservices.com/pagead/conversion/1033469154/?label=whlUCKyspwIQ4vnl7AM&amp;amp;guid=ON&amp;amp;script=0' style='border-style:none;' width='1'>
        </div>
      </noscript>


<div class='modal fade' id='xvModal' role='dialog' tabindex='-1'></div>
<script src="https://xvp.akamaized.net/assets/ui/share_button-87da0530f7d0556181e2af561b0d8db07bfbde155e26785788cf53559f0383da.js"></script>

</body>
</html>
