Use ExpressVPN on your devices.
Vous avez besoin d'un VPN ou d'un DNS ?
Essayez ExpressVPN maintenant
Use ExpressVPN on your devices.
Un compte ExpressVPN. Tous les appareils.
Essayez les applis gratuitement

Si votre appareil fonctionne sous Android 6 ou une version plus ancienne, vous recevrez un message d’avertissement indiquant « Votre appareil fonctionne sous une version plus ancienne d’Android qui ne reçoit plus de mises à jour » lorsque vous lancez l’appli ExpressVPN pour Android.

De nombreux problèmes de sécurité n’ont pas été résolu sur ces versions plus anciennes d’Android, ce qui peut avoir un impact sur la capacité d’ExpressVPN à vous protéger en termes de confidentialité et de sécurité.

Par exemple :

  • Android pourrait ne pas être en mesure de vous prévenir lorsque l’appli que vous essayez d’utiliser est douteuse, ce qui peut affecter votre appareil et vos informations personnelles.
  • Votre appareil pourrait être compromis par le simple fait de visiter certains sites web ou de lancer certaines applis.

Pour recevoir des mises à jour de sécurité régulières et garder votre appareil sécurisé, nous vous recommandons une mise à jour vers une version plus récente d’Android (7 ou ultérieur). Si cela n’est pas possible, vous devriez peut-être acquérir un appareil plus récent.

En attendant, vous pouvez continuer en choisissant l’une des deux options suivantes après l’alerte de sécurité :

  • Accepter les risques : Cela va ignorer l’alerte et vous permettra de continuer à utiliser l’appli. Vous ne verrez plus cette alerte.
  • Quitter l’appli : L’appli se fermera et l’avertissement réapparaîtra la prochaine fois que vous lancez l’appli.

Vous avez besoin d’aide ? Contactez le support client d’ExpressVPN pour une aide immédiate.

Retour en haut de page

Cet article vous a-t-il été utile ?

We're sorry to hear that. Let us know how we can improve.

A member of our Support Team will follow up on your issue.