Use ExpressVPN on your devices.
Tarvitsetko VPN:n tai DNS:n laitteellesi?
Hanki ExpressVPN nyt
Use ExpressVPN on your devices.
Yksi ExpressVPN-tili. Kaikki laitteet.
Hanki sovelluksia ilmaiseksi

Jos laitteellasi on käytössä Android 6 tai vanhempi versio, näet varoituksen, jossa lukee ”Laitteesi käyttää vanhaa Android-versiota, jota ei enää päivitetä”, kun avaat ExpressVPN:n Android-sovelluksen.

Näillä vanhemmilla Android-versioilla on joitakin käsittelemättömiä turvallisuusongelmia, jotka saattavat vaikuttaa ExpressVPN:n kykyyn suojella turvallisuuttasi ja yksityisyyttäsi.

Esimerkiksi:

  • Android ei välttämättä kykene varoittamaan sinua, jos käyttämääsi sovellusta on peukaloitu, mikä voi altistaa laitteesi ja henkilökohtaiset tietosi uhan alle.
  • Laitteesi turvallisuus voi vaarantua pelkästään vierailemalla verkkosivustoilla tai käyttämällä sovelluksia.

Jotta laitteellasi tehtäisiin säännöllisiä turvallisuutta ylläpitäviä päivityksiä, suosittelemme päivittämään uudempaan Android-versioon (7 tai uudempi). Jos se ei ole mahdollista, saatat joutua hankkimaan uudemman laitteen.

Varoituksen nähdessäsi voit valita kahden painikkeen välillä:

  • Hyväksy riskit: Tämä poistaa varoituksen näkyvistä ja antaa sinun käyttää sovellusta tavalliseen tapaan. Et näe varoitusta enää jatkossa.
  • Sulje sovellus: Sovellus sulkeutuu ja varoitus ilmestyy jälleen, kun avaat sovelluksen seuraavan kerran.

Tarvitsetko apua? Ota yhteyttä ExpressVPN:n asiakastukeen saadaksesi apua nopeasti.

Takaisin sivun alkuun

Oliko tämä artikkeli hyödyllinen?

We're sorry to hear that. Let us know how we can improve.

A member of our Support Team will follow up on your issue.