Use ExpressVPN on your devices.
Behöver du ett VPN eller DNS till din enhet?
Skaffa ExpressVPN nu
Use ExpressVPN on your devices.
Ett ExpressVPN-konto för alla enheter.
Skaffa appar gratis

Om din enhet kör Android 6 eller äldre kommer du få en varning som lyder ”Din enhet kör för närvarande en version av Android som inte längre tar emot uppdateringar” när du startar ExpressVPN:s app för Android.

Det finns flera säkerhetsproblem som inte hanterats i de här äldre Android-versionerna, vilket kan påverka ExpressVPN:s förmåga att skydda din integritet och säkerhet.

Till exempel:

  • Android har kanske inte möjlighet att varna dig ifall appen du försöker använda har manipulerats, vilket kan skada enheten och dina personuppgifter.
  • Din enhet kan vara utsatt för risk när du besöker vissa webbplatser eller använder vissa appar.

För att få regelbundna säkerhetsuppdateringar och hålla din enhet skyddad rekommenderar vi att du uppdaterar till en nyare version av Android (7 eller högre). Om det inte går kan du behöva uppgradera din enhet.

Så länge kan du gå vidare genom att välja ett av följande alternativ i varningsmeddelandet:

  • Acceptera risker: Det här alternativet ignorerar varningen och låter dig fortsätta använda appen. Du kommer inte att se varningen igen.
  • Stäng appen: Appen stängs och varningen kommer att dyka upp igen nästa gång du öppnar appen.

Behöver du hjälp? Kontakta ExpressVPN:s kundtjänst för att få hjälp direkt.

Tillbaka till toppen

Var artikeln till hjälp?

We're sorry to hear that. Let us know how we can improve.

A member of our Support Team will follow up on your issue.