Use ExpressVPN on your devices.
Sie möchten ein VPN / DNS für Ihr Gerät?
Jetzt ExpressVPN nutzen
Use ExpressVPN on your devices.
Ein ExpressVPN-Konto. Alle Geräte.
Apps kostenlos nutzen

Wenn auf Ihrem Gerät Android 6 oder niedriger läuft, wird Ihnen beim Start der ExpressVPN-App für Android die Warnung „Auf Ihrem Gerät läuft derzeit eine ältere Android-Version, die keine Updates mehr erhält“ angezeigt.

Bei diesen älteren Android-Versionen gibt es nach wie vor gewisse Sicherheitsprobleme, wodurch ExpressVPN möglicherweise Ihre Privatsphäre und Sicherheit nicht in vollem Umfang schützen kann.

Zum Beispiel:

  • Android kann Sie möglicherweise nicht warnen, wenn die App, die Sie zu verwenden versuchen, manipuliert wurde, was eine Gefahr für Ihr Gerät und den Schutz Ihrer persönlichen Daten darstellt.
  • Ihr Gerät kann bereits kompromittiert werden, wenn Sie lediglich Websites besuchen oder einige Apps ausführen.

Um regelmäßige Sicherheitsupdates zu erhalten und die Sicherheit Ihres Geräts zu gewährleisten, empfehlen wir Ihnen, ein Update auf eine neuere Version von Android (7 oder höher) durchzuführen. Wenn das nicht geht, müssen Sie Ihr Gerät möglicherweise aktualisieren.

Vorläufig können Sie fortfahren, indem Sie in der Sicherheitsmeldung eine der beiden Optionen wählen:

  • Risiken akzeptieren: Dadurch wird die Warnmeldung ausgeblendet und Sie können die App weiter verwenden. Ihnen wird diese Sicherheitsmeldung fortan nicht mehr angezeigt.
  • App schließen: Die App wird beendet und wenn Sie die App das nächste Mal öffnen, erscheint die Warnung erneut.

Benötigen Sie Hilfe? Kontaktieren Sie das ExpressVPN-Supportteam für sofortige Unterstützung.

Zurück nach oben

War dieser Beitrag hilfreich?

We're sorry to hear that. Let us know how we can improve.

A member of our Support Team will follow up on your issue.