stuck need help

Stuck and need some help?

Contact Support

This troubleshooting guide is for users who are unable to connect to the VPN on version 1.2.0 of the ExpressVPN Linux app when using Ubuntu 17.04.

To resolve the error: Update to version 1.3.0 (or newer) of the ExpressVPN Linux app.

Need help? Contact the ExpressVPN Support Team for immediate assistance.

Cet article vous a-t-il été utile ?Yes No
Got it. Could you tell us more?
Try live chat to get help instantly.