Contact the ExpressVPN support team if you're stuck.
Coś Cię zatrzymało i potrzebujesz pomocy?
Porozmawiaj z prawdziwą osobą

ExpressVPN rezygnuje ze wsparcia aplikacji dla systemu Mac OS X 10.10 oraz starszych wersji począwszy od 30 sierpnia 2021 r. Po tej dacie nie będzie można zainstalować ani uruchomić aplikacji ExpressVPN na systemie OS 10.10 lub niższym.

Aby dalej używać aplikacji ExpressVPN na Macu:

  1. Zaktualizuj system do OS X 10.11 lub nowszej wersji.
  2. Pobierz i zainstaluj aplikację ExpressVPN dla swojej wersji macOS.

Potrzebujesz pomocy? Skontaktuj się z zespołem pomocy technicznej ExpressVPN, aby otrzymać natychmiastowe wsparcie.

Czy ten artykuł okazał się pomocny?

We're sorry to hear that. Let us know how we can improve.

A member of our Support Team will follow up on your issue.