<!DOCTYPE html><html lang="pl-PL"><head><link crossorigin="anonymous" href="https://s23429.pcdn.co" rel="dns-prefetch"><link rel="preconnect" href="https://s23429.pcdn.co"><link crossorigin="anonymous" href="https://sp-ao.shortpixel.ai" rel="dns-prefetch"><link rel="preconnect" href="https://sp-ao.shortpixel.ai"><link crossorigin="anonymous" href="https://www.clarity.ms" rel="dns-prefetch"><link rel="preconnect" href="https://www.clarity.ms"><link crossorigin="anonymous" href="https://www.googletagmanager.com" rel="dns-prefetch"><link rel="preconnect" href="https://www.googletagmanager.com"> <script>dataLayer = [{
		'gtm.whitelist': ['google', 'crto', 'baut', 'sandboxedScripts', 'ec', 'est', 'ea']
	}];</script>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TH3SH4D');</script>    <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-8164236-1', 'auto');
  var dimensionValue = 'prod';
  ga('set', 'dimension10', dimensionValue);
var ppi_pattern = /([?=&]*)[^=?&\s]+(?:@|%40)[^=?&\s]+\.[^=?&\s]+([?=&]*)/g;
if(location.search.match(ppi_pattern)){
  ga('set', 'location', location.href.replace(ppi_pattern, "$1" + "[FILTERED]" + "$2"));
}
ga('send', 'pageview');</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width"><meta name="mobile-web-app-capable" content="yes"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="apple-touch-icon" sizes="180x180" href="https://s23429.pcdn.co/wp-content/themes/xvcommon/images/favicon/apple-touch-icon.png"><link rel="apple-touch-icon" sizes="76x76" href="https://s23429.pcdn.co/wp-content/themes/xvcommon/images/favicon/touch-icon-ipad.png"><link rel="apple-touch-icon" sizes="120x120" href="https://s23429.pcdn.co/wp-content/themes/xvcommon/images/favicon/touch-icon-iphone-retina.png"><link rel="apple-touch-icon" sizes="152x152" href="https://s23429.pcdn.co/wp-content/themes/xvcommon/images/favicon/touch-icon-ipad-retina.png"><link rel="icon" type="image/png" sizes="32x32" href="https://s23429.pcdn.co/wp-content/themes/xvcommon/images/favicon/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="https://s23429.pcdn.co/wp-content/themes/xvcommon/images/favicon/favicon-16x16.png"><link rel="mask-icon" href="https://s23429.pcdn.co/wp-content/themes/xvcommon/images/favicon/safari-pinned-tab.svg" color="#5e5e5e"><link rel="manifest" href="https://s23429.pcdn.co/wp-content/themes/xvcommon/images/favicon/site.webmanifest"><link rel="mask-icon" href="https://s23429.pcdn.co/wp-content/themes/xvcommon/images/favicon/safari-pinned-tab.svg" color="#5e5e5e"><meta name="msapplication-TileColor" content="#b62830"><meta name="msapplication-TileColor" content="https://s23429.pcdn.co/wp-content/themes/xvcommon/images/favicon/browserconfig.xml"><meta name="msapplication-square70x70logo" content="https://s23429.pcdn.co/wp-content/themes/xvcommon/images/favicon/mstile-70x70.png"><meta name="msapplication-square150x150logo" content="https://s23429.pcdn.co/wp-content/themes/xvcommon/images/favicon/mstile-150x150.png"><meta name="msapplication-wide310x150logo" content="https://s23429.pcdn.co/wp-content/themes/xvcommon/images/favicon/mstile-310x150"><meta name="theme-color" content="#ffffff"><meta name='robots' content='max-image-preview:large' /><link rel="alternate" hreflang="x-default" href="https://www.expressvpn.com/support/troubleshooting/mac-os-deprecation/" /><link rel="alternate" hreflang="en" href="https://www.expressvpn.com/support/troubleshooting/mac-os-deprecation/" /><link rel="alternate" hreflang="da" href="https://www.expressvpn.com/dk/support/troubleshooting/mac-os-deprecation/" /><link rel="alternate" hreflang="de" href="https://www.expressvpn.com/de/support/troubleshooting/mac-os-deprecation/" /><link rel="alternate" hreflang="es" href="https://www.expressvpn.com/es/support/troubleshooting/mac-os-deprecation/" /><link rel="alternate" hreflang="fr" href="https://www.expressvpn.com/fr/support/troubleshooting/mac-os-deprecation/" /><link rel="alternate" hreflang="it" href="https://www.expressvpn.com/it/support/troubleshooting/mac-os-deprecation/" /><link rel="alternate" hreflang="nl" href="https://www.expressvpn.com/nl/support/troubleshooting/mac-os-deprecation/" /><link rel="alternate" hreflang="no" href="https://www.expressvpn.com/no/support/troubleshooting/mac-os-deprecation/" /><link rel="alternate" hreflang="pl" href="https://www.expressvpn.com/pl/support/troubleshooting/mac-os-deprecation/" /><link rel="alternate" hreflang="pt" href="https://www.expressvpn.com/pt/support/troubleshooting/mac-os-deprecation/" /><link rel="alternate" hreflang="fi" href="https://www.expressvpn.com/fi/support/troubleshooting/mac-os-deprecation/" /><link rel="alternate" hreflang="sv" href="https://www.expressvpn.com/se/support/troubleshooting/mac-os-deprecation/" /><link rel="alternate" hreflang="tr" href="https://www.expressvpn.com/tr/support/troubleshooting/mac-os-deprecation/" /><link rel="alternate" hreflang="ru" href="https://www.expressvpn.com/ru/support/troubleshooting/mac-os-deprecation/" /><link rel="alternate" hreflang="th" href="https://www.expressvpn.com/th/support/troubleshooting/mac-os-deprecation/" /><link rel="alternate" hreflang="ja" href="https://www.expressvpn.com/jp/support/troubleshooting/mac-os-deprecation/" /><link rel="alternate" hreflang="ko" href="https://www.expressvpn.com/kr/support/troubleshooting/mac-os-deprecation/" /> <style media="all">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</style><style media="screen">#menu-wrap{width:100%;height:30px;position:relative;z-index:100}#menu-wrap ul{padding:0;margin:0;list-style-type:none}#menu-wrap ul li{float:left;position:relative}#menu-wrap ul a,#menu-wrap ul a:visited{display:block;line-height:30px;padding-left:10px;padding-right:20px}#menu-wrap ul ul{visibility:hidden;position:absolute;height:0;top:30px;left:0;width:149px}#menu-wrap ul ul li{width:100%}#menu-wrap ul ul a,#menu-wrap ul ul a:visited{border:0;height:auto;line-height:15px;padding:5px 10px;width:150px}#menu-wrap ul li:hover ul,#menu-wrap ul a:hover ul{visibility:visible}#menu-wrap li,#menu-wrap a,#menu-wrap div{padding:0;margin:0}#menu-wrap li.section{line-height:25px;padding-left:10px;padding-right:11px}#menu-wrap li.selected_page{line-height:20px}#menu-wrap li.selected_subpage{line-height:25px;padding-left:10px;padding-right:11px}#menu-wrap li.selected_subpage a,#menu-wrap li.selected_subpage a:visited{padding-right:0;padding-left:0}#menu-wrap table{position:absolute;top:0;left:0;border-collapse:collapse}* html #menu-wrap{width:100%;w\idth:100%}* html #menu-wrap a,* html #menu-wrap a:visited{width:10px;w\idth:10px;padding-right:20px;white-space:nowrap}* html #menu-wrap ul ul{top:30px;t\op:30px}* html #menu-wrap ul ul a,* html #menu-wrap ul ul a:visited{width:150px;w\idth:128px}.cms-nav-clearit{clear:both;height:0;line-height:0;font-size:0}.cms-nav-sub-section{font-weight:700;font-size:110%;list-style-type:none}ul li.cms-nav-sub-section:before{content:'' !important}.cms-nav-sidebar ul,.cms-nav-sidebar li,.cms-nav-sidebar a{list-style:none;padding:0;margin:0}.cms-nav-sidebar ul ul,.cms-nav-sidebar ul li,.cms-nav-sidebar ul a,.cms-nav-sidebar li ul,.cms-nav-sidebar li li,.cms-nav-sidebar li a,.cms-nav-sidebar a ul,.cms-nav-sidebar a li,.cms-nav-sidebar a a{padding:0;margin:0}.cms-nav-sidebar ul li,.cms-nav-sidebar li li,.cms-nav-sidebar a li{position:relative;margin:4px 8px 2px}
#menu-wrap{background-color:#eee}#menu-wrap ul{background-color:#5798d0}#menu-wrap ul a,#menu-wrap ul a:visited{text-decoration:none;color:#000;border-right:1px solid #fff}#menu-wrap ul li:hover a,#menu-wrap ul a:focus,#menu-wrap ul a:active{background-color:#5798d0;color:#000}#menu-wrap ul ul a,#menu-wrap ul ul a:visited{color:#000}#menu-wrap ul ul a:hover{background:#b3d9ff}#menu-wrap ul ul :hover>a{background:#b3d9ff}#menu-wrap ul ul li a.selected{background-color:#d0d8f0;color:#004d99}#menu-wrap a:hover,#menu-wrap ul ul a:hover{color:#000;background:#5798d0}#menu-wrap :hover>a,#menu-wrap ul ul :hover>a{color:#000;background:#b3d9ff}#menu-wrap a.trigger,#menu-wrap a.trigger:hover,#menu-wrap a.trigger:visited{background-image:url(data:image/gif;base64,R0lGODlhDgAIAJEAADMzM////wAAAAAAACH5BAUUAAIALAAAAAAOAAgAAAIPlI+pK+APGIysuXoo3twUADs=);background-repeat:no-repeat;background-position:right center}#menu-wrap li.section{color:#fff;background-color:#4283b7;font-weight:700}#menu-wrap li.selected_page{color:#004d99;background-color:#5798d0}#menu-wrap li.selected_subpage{color:#004d99;background-color:#b3d9ff}#menu-wrap li.selected_subpage a,#menu-wrap li.selected_subpage a:visited{background-color:#b3d9ff}</style><title>Aplikacja ExpressVPN nie jest obsługiwana przez Mac OS X 10.10</title><meta name="description" content="ExpressVPN rezygnuje ze wsparcia aplikacji dla Mac OS X 10.10. Zaktualizuj macOS, aby używać ExpressVPN na Macu." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.expressvpn.com/pl/support/troubleshooting/mac-os-deprecation/" /><meta property="og:locale" content="pl_PL" /><meta property="og:type" content="article" /><meta property="og:title" content="Aplikacja ExpressVPN nie jest obsługiwana przez Mac OS X 10.10" /><meta property="og:description" content="ExpressVPN rezygnuje ze wsparcia aplikacji dla Mac OS X 10.10. Zaktualizuj macOS, aby używać ExpressVPN na Macu." /><meta property="og:url" content="https://www.expressvpn.com/pl/support/troubleshooting/mac-os-deprecation/" /><meta property="og:site_name" content="obsługa klienta ExpressVPN" /><meta property="article:publisher" content="https://www.facebook.com/expressvpn/" /><meta property="article:published_time" content="2021-05-26T06:30:28+00:00" /><meta property="article:modified_time" content="2022-10-18T15:40:21+00:00" /><meta property="og:image" content="https://s23429.pcdn.co/wp-content/uploads/2021/08/new-vpn-support-og-image.png" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://www.expressvpn.com/pl/support" /><meta name="twitter:creator" content="@expressvpn" /><meta name="twitter:site" content="@expressvpn" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.expressvpn.com/pl/support/#website","url":"https://www.expressvpn.com/pl/support/","name":"obs\u0142uga klienta ExpressVPN","description":"Need VPN help? Talk to a member of our world-class Support Team, or check out these useful tutorials and troubleshooting guides.","publisher":{"@id":"https://www.expressvpn.com/pl/support/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.expressvpn.com/pl/support/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"pl-PL","image":"https://www.expressvpn.com/logo.png"},{"@type":"WebPage","@id":"https://www.expressvpn.com/pl/support/troubleshooting/mac-os-deprecation/#webpage","url":"https://www.expressvpn.com/pl/support/troubleshooting/mac-os-deprecation/","name":"Aplikacja ExpressVPN nie jest obs\u0142ugiwana przez Mac OS X 10.10","isPartOf":{"@id":"https://www.expressvpn.com/pl/support/#website"},"datePublished":"2021-05-26T06:30:28+00:00","dateModified":"2022-10-18T15:40:21+00:00","description":"ExpressVPN rezygnuje ze wsparcia aplikacji dla Mac OS X 10.10. Zaktualizuj macOS, aby u\u017cywa\u0107 ExpressVPN na Macu.","breadcrumb":{"@id":"https://www.expressvpn.com/pl/support/troubleshooting/mac-os-deprecation/#breadcrumb"},"inLanguage":"pl-PL","potentialAction":[{"@type":"ReadAction","target":["https://www.expressvpn.com/pl/support/troubleshooting/mac-os-deprecation/"]}]},{"@type":"Article","@id":"https://www.expressvpn.com/pl/support/troubleshooting/mac-os-deprecation/#article","isPartOf":{"@id":"https://www.expressvpn.com/pl/support/troubleshooting/mac-os-deprecation/#webpage"},"author":{"@id":"https://www.expressvpn.com/pl/support/#/schema/person/141a96817a59c67373dd6cf413ebc043"},"headline":"ExpressVPN rezygnuje ze wsparcia aplikacji dla systemu Mac OS X 10.10","datePublished":"2021-05-26T06:30:28+00:00","dateModified":"2022-10-18T15:40:21+00:00","mainEntityOfPage":{"@id":"https://www.expressvpn.com/pl/support/troubleshooting/mac-os-deprecation/#webpage"},"publisher":{"@id":"https://www.expressvpn.com/pl/support/#organization"},"articleSection":"Mac","inLanguage":"pl-PL"},{"@type":"Person","@id":"https://support.expressvpn.com/pl/#/schema/person/141a96817a59c67373dd6cf413ebc043","name":"keith","image":{"@type":"ImageObject","@id":"https://support.expressvpn.com/pl/#personlogo","inLanguage":"pl-PL","url":"https://secure.gravatar.com/avatar/981e87f73966b83828f69632964f084b?s=96&d=mm&r=g","caption":"keith"}}]}</script> <link href='https://sp-ao.shortpixel.ai' rel='preconnect' /> <script type='text/javascript' id='wpml-cookie-js-extra'>var wpml_cookies = {"wp-wpml_current_language":{"value":"pl","expires":1,"path":"\/"}};
var wpml_cookies = {"wp-wpml_current_language":{"value":"pl","expires":1,"path":"\/"}};</script> <script type='text/javascript' id='thumbs_rating_scripts-js-extra'>var thumbs_rating_ajax = {"ajax_url":"\/support\/wp-admin\/admin-ajax.php?lang=pl","nonce":"e93625ecea"};</script> <link rel="alternate" type="application/json+oembed" href="https://support.expressvpn.com/pl/wp-json/oembed/1.0/embed?url=%2Fpl%2Fsupport%2Ftroubleshooting%2Fmac-os-deprecation%2F" /><link rel="alternate" type="text/xml+oembed" href="https://support.expressvpn.com/pl/wp-json/oembed/1.0/embed?url=%2Fpl%2Fsupport%2Ftroubleshooting%2Fmac-os-deprecation%2F&#038;format=xml" /><meta name="generator" content="WPML ver:4.4.10 stt:69,38,1,18,4,3,27,68,67,66,41,64,46,2,65,53,54;" /><link rel="alternate" type="application/rss+xml" title="obsługa klienta ExpressVPN &raquo; Feed" href="https://www.expressvpn.com/pl/support/feed/" /><link rel="alternate" type="application/rss+xml" title="obsługa klienta ExpressVPN &raquo; Comments Feed" href="https://www.expressvpn.com/pl/support/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="obsługa klienta ExpressVPN &raquo; ExpressVPN rezygnuje ze wsparcia aplikacji dla systemu Mac OS X 10.10 Kanał z komentarzami" href="https://www.expressvpn.com/pl/support/troubleshooting/mac-os-deprecation/feed/" /></head><body class="post-template-default single single-post postid-55009 single-format-standard fixed-header"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TH3SH4D"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script type="text/javascript">var evpnGetCookie = function(name,value) {
    if(document.cookie.indexOf(name) == 0)
      return -1<document.cookie.indexOf(value?name+"="+value+";":name+"=")
    else if(value && document.cookie.indexOf("; "+name+"="+value) + name.length + value.length + 3== document.cookie.length) //match without an ending ';' if its the last
      return true
    else {
      return -1<document.cookie.indexOf("; "+(value?name+"="+value + ";":name+"="))
    }
  };

  var evpnIsLoggedIn = function() {
    return evpnGetCookie('xv_ue');
  };

  if(evpnIsLoggedIn())
    document.body.classList.add('evpn_logged_in');

  var evpnTrackLinkInGA = function(category, action, label, url) {
    ga('send', 'event', category, action, label, {
      'transport': 'beacon',
      'hitCallback': function(){document.location = url;}
    });
  };
  
  if(!evpnGetCookie('locale', 'pl')) {
	var evpn_locale_date = new Date(new Date().getTime() + 10*365*24*60*60*1000);
	document.cookie = 'locale=pl; path=/; expires=' + evpn_locale_date.toUTCString();
  }</script> <div id="page" class="hfeed site"><header id="xv_header"><nav class="nav pl-PL" id="front-nav" role="navigation"><div class="container-fluid"> <a href="/pl" class="nav-logo" title="Express VPN" data-wpel-link="internal"></a><ul class="nav-menu"><li class="nav-menu-item"> <a href="/pl/what-is-vpn" data-wpel-link="internal">VPN co to</a></li><li class="nav-menu-dropdown"> <a href="/pl/features" data-wpel-link="internal">Co oferujemy</a><div class="menu popup-menu menu-columns-1"><div class="menu-group"><ul class="menu-group-list"><li><a href="/pl/aircove" data-wpel-link="internal">Aircove</a></li><li><a href="/pl/vpn-server" data-wpel-link="internal">Serwery w 94 krajach</a></li><li><a href="/pl/vpn-service" data-wpel-link="internal">Strony i usługi</a></li><li><a href="/pl/gaming" data-wpel-link="internal">Gaming VPN</a></li><li><a href="/pl/what-is-vpn/policy-towards-logs" data-wpel-link="internal">Polityka dotycząca braku przechowywania rejestrów</a></li></ul></div></div></li><li class="nav-menu-dropdown"> <a href="/pl/vpn-software" data-wpel-link="internal">Download VPN</a><div class="menu popup-menu menu-columns-1"><div class="menu-group"><ul class="menu-group-list"><li><a href="/pl/vpn-software/vpn-windows" data-wpel-link="internal">Windows VPN</a></li><li><a href="/pl/vpn-software/vpn-mac" data-wpel-link="internal">Mac VPN</a></li><li><a href="/pl/vpn-software/vpn-ios" data-wpel-link="internal">iOS aplikacja VPN</a></li><li><a href="/pl/vpn-software/vpn-android" data-wpel-link="internal">Android aplikacja VPN</a></li><li><a href="/pl/vpn-software/vpn-router" data-wpel-link="internal">Router VPN</a></li><li><a href="/pl/vpn-software/chrome-vpn" data-wpel-link="internal">Rozszerzenie VPN Chrome</a></li></ul></div></div></li><li class="nav-menu-item"> <a href="/pl/support/" data-wpel-link="internal">Pomoc techniczna</a></li><li class="nav-menu-item"> <a href="/pl/blog/" data-wpel-link="internal">Blog</a></li><li class="nav-menu-item"> <a href="/pl/sign-in" data-wpel-link="internal">Moje konto</a></li><li class="nav-menu-dropdown nav-menu-lang"> <button class="language-picker-globe" aria-label="Language"><span class="sr-only">Language</span></button> <button class="language-picker" aria-label="Language">Polski</button><div class="menu popup-menu"><div class="menu-group menu-group-lang"><ul class="menu-group-list"><li> <a href="/support/troubleshooting/mac-os-deprecation/" data-lang="en" data-wpel-link="internal">English</a></li><li> <a href="/dk/support/troubleshooting/mac-os-deprecation/" data-lang="dk" data-wpel-link="internal">Dansk</a></li><li> <a href="/de/support/troubleshooting/mac-os-deprecation/" data-lang="de" data-wpel-link="internal">Deutsch</a></li><li> <a href="/es/support/troubleshooting/mac-os-deprecation/" data-lang="es" data-wpel-link="internal">Español</a></li><li> <a href="/fr/support/troubleshooting/mac-os-deprecation/" data-lang="fr" data-wpel-link="internal">Français</a></li><li> <a href="/it/support/troubleshooting/mac-os-deprecation/" data-lang="it" data-wpel-link="internal">Italiano</a></li><li> <a href="/nl/support/troubleshooting/mac-os-deprecation/" data-lang="nl" data-wpel-link="internal">Nederlands</a></li><li> <a href="/no/support/troubleshooting/mac-os-deprecation/" data-lang="no" data-wpel-link="internal">Norsk</a></li><li> <a href="/pt/support/troubleshooting/mac-os-deprecation/" data-lang="pt" data-wpel-link="internal">Português</a></li><li> <a href="/fi/support/troubleshooting/mac-os-deprecation/" data-lang="fi" data-wpel-link="internal">Suomi</a></li><li> <a href="/se/support/troubleshooting/mac-os-deprecation/" data-lang="se" data-wpel-link="internal">Svenska</a></li><li> <a href="/tr/support/troubleshooting/mac-os-deprecation/" data-lang="tr" data-wpel-link="internal">Türkçe</a></li><li> <a href="/ru/support/troubleshooting/mac-os-deprecation/" data-lang="ru" data-wpel-link="internal">Русский</a></li><li> <a href="/th/support/troubleshooting/mac-os-deprecation/" data-lang="th" data-wpel-link="internal">ภาษาไทย</a></li><li> <a href="/jp/support/troubleshooting/mac-os-deprecation/" data-lang="jp" data-wpel-link="internal">日本語</a></li><li> <a href="/kr/support/troubleshooting/mac-os-deprecation/" data-lang="kr" data-wpel-link="internal">한국어</a></li></ul></div></div></li><li class="nav-menu-item nav-menu-cta list-cta"> <a href="/pl/order" class="btn secondary-sm evpn_hide_logged_in" id="header_get_expressvpn" data-wpel-link="internal"> Zacznijmy </a> <a href="/pl/setup" class="btn secondary-sm evpn_show_logged_in" rel="nofollow" data-wpel-link="internal"> Setup </a></li><li class="nav-menu-burger"> <button aria-label="Menu"><span class="sr-only">Menu</span></button></li></ul></div><div id="xv_mobile_wrapper" class="burger-menu-wrapper" style="display:none;"><ul class="menu burger-menu"><li class="menu-item menu-item-cta list-cta"> <a href="/pl/order" class="btn secondary-sm evpn_hide_logged_in" id="header_get_expressvpn" data-wpel-link="internal"> Zacznijmy </a> <a href="/pl/setup" class="btn secondary-sm evpn_show_logged_in" rel="nofollow" data-wpel-link="internal"> Setup </a></li><li class="menu-item"> <a class="menu-root-title" href="/pl/what-is-vpn" data-wpel-link="internal">VPN co to</a></li><li class="menu-submenu"> <a class="menu-root-title" href="/pl/vpn-software" data-wpel-link="internal">Co oferujemy</a> <button aria-label="submenu"><span class="sr-only">submenu</span></button><div class="menu-group"><ul class="menu-group-list"><li><a href="/pl/aircove" data-wpel-link="internal">Aircove</a></li><li><a href="/pl/vpn-server" data-wpel-link="internal">Serwery w 94 krajach</a></li><li><a href="/pl/vpn-service" data-wpel-link="internal">Strony i usługi</a></li><li><a href="/pl/gaming" data-wpel-link="internal">Gaming VPN</a></li><li><a href="/pl/what-is-vpn/policy-towards-logs" data-wpel-link="internal">Polityka dotycząca braku przechowywania rejestrów</a></li></ul></div></li><li class="menu-submenu"> <a class="menu-root-title" href="/pl/vpn-software" data-wpel-link="internal">Download VPN</a> <button aria-label="submenu"><span class="sr-only">submenu</span></button><div class="menu-group"><ul class="menu-group-list"><li><a href="/pl/vpn-software/vpn-windows" data-wpel-link="internal">Windows VPN</a></li><li><a href="/pl/vpn-software/vpn-mac" data-wpel-link="internal">Mac VPN</a></li><li><a href="/pl/vpn-software/vpn-ios" data-wpel-link="internal">iOS aplikacja VPN</a></li><li><a href="/pl/vpn-software/vpn-android" data-wpel-link="internal">Android aplikacja VPN</a></li><li><a href="/pl/vpn-software/vpn-router" data-wpel-link="internal">Router VPN</a></li><li><a href="/pl/vpn-software/chrome-vpn" data-wpel-link="internal">Rozszerzenie VPN Chrome</a></li></ul></div></li><li class="menu-item"> <a class="menu-root-title" href="/pl/support/" data-wpel-link="internal">Pomoc techniczna</a></li><li class="menu-item"> <a class="menu-root-title" href="/pl/blog/" data-wpel-link="internal">Blog</a></li><li class="menu-item"> <a class="menu-root-title" href="/pl/sign-in" data-wpel-link="internal">Moje konto</a></li></ul></div><div id="xv_lang_wrapper" class="burger-menu-wrapper" style="display:none;"><div class="menu-group menu-group-lang"><ul class="menu-group-list"><li> <a href="/support/troubleshooting/mac-os-deprecation/" data-lang="en" data-wpel-link="internal">English</a></li><li> <a href="/dk/support/troubleshooting/mac-os-deprecation/" data-lang="dk" data-wpel-link="internal">Dansk</a></li><li> <a href="/de/support/troubleshooting/mac-os-deprecation/" data-lang="de" data-wpel-link="internal">Deutsch</a></li><li> <a href="/es/support/troubleshooting/mac-os-deprecation/" data-lang="es" data-wpel-link="internal">Español</a></li><li> <a href="/fr/support/troubleshooting/mac-os-deprecation/" data-lang="fr" data-wpel-link="internal">Français</a></li><li> <a href="/it/support/troubleshooting/mac-os-deprecation/" data-lang="it" data-wpel-link="internal">Italiano</a></li><li> <a href="/nl/support/troubleshooting/mac-os-deprecation/" data-lang="nl" data-wpel-link="internal">Nederlands</a></li><li> <a href="/no/support/troubleshooting/mac-os-deprecation/" data-lang="no" data-wpel-link="internal">Norsk</a></li><li> <a href="/pt/support/troubleshooting/mac-os-deprecation/" data-lang="pt" data-wpel-link="internal">Português</a></li><li> <a href="/fi/support/troubleshooting/mac-os-deprecation/" data-lang="fi" data-wpel-link="internal">Suomi</a></li><li> <a href="/se/support/troubleshooting/mac-os-deprecation/" data-lang="se" data-wpel-link="internal">Svenska</a></li><li> <a href="/tr/support/troubleshooting/mac-os-deprecation/" data-lang="tr" data-wpel-link="internal">Türkçe</a></li><li> <a href="/ru/support/troubleshooting/mac-os-deprecation/" data-lang="ru" data-wpel-link="internal">Русский</a></li><li> <a href="/th/support/troubleshooting/mac-os-deprecation/" data-lang="th" data-wpel-link="internal">ภาษาไทย</a></li><li> <a href="/jp/support/troubleshooting/mac-os-deprecation/" data-lang="jp" data-wpel-link="internal">日本語</a></li><li> <a href="/kr/support/troubleshooting/mac-os-deprecation/" data-lang="kr" data-wpel-link="internal">한국어</a></li></ul></div></div><div class="bg-after-nav"></div></nav></header><div id="main" class="cf"><div id="primary" class="tutorial_page support_v3 custom_tutorial_page"><div class="dark-jumbotron"><div class="border-form-jumbotron"><div class="container"><div class="row"><div class="jumbotron-left-col"><div class="dark_breadcrumbs"><div class="breadcrumbs bg-dark"> <span> <a href="/pl" class="home" title="Express VPN" aria-label="Home" data-wpel-link="internal"> <span class="sr-only">Home</span> </a> </span> <span><span><a href="/pl/support/" data-wpel-link="internal">Pomoc techniczna</a> <span class="breadcrumb_last" aria-current="page">ExpressVPN rezygnuje ze wsparcia aplikacji dla systemu Mac OS X 10.10</span></span></span></span></div></div><div class="custom-stick"><p class="h2">Rozwiązywanie problemów</p><h1 class="entry-title">ExpressVPN rezygnuje ze wsparcia aplikacji dla systemu Mac OS X 10.10</h1></div></div><div class="custom-stick-search"><div class="dark-search" id="dark-search"><div id="ajax_search_custom"><div id="wpns-search-wrap" class="search-container"><form id="wpns_search_form" method="get" action="/pl/support/"> <input type="text" id="wpns_search_input" name="s" autocomplete="off" placeholder="Szukaj w Centrum pomocy" data-mobile-placeholder="Szukaj w Centrum pomocy" value=""> <label for="wpns_search_input" data-content="Szukaj w Centrum pomocy"> <span class="sr-only">Szukaj w Centrum pomocy</span> </label> <button></button> <svg class="spinner" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="#0f866c" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"> <line x1="12" y1="2" x2="12" y2="6"></line> <line x1="16.24" y1="7.76" x2="19.07" y2="4.93"></line> <line x1="18" y1="12" x2="22" y2="12"></line> <line x1="16.24" y1="16.24" x2="19.07" y2="19.07"></line> <line x1="12" y1="18" x2="12" y2="22"></line> <line x1="4.93" y1="19.07" x2="7.76" y2="16.24"></line> <line x1="2" y1="12" x2="6" y2="12"></line> <line x1="4.93" y1="4.93" x2="7.76" y2="7.76"></line> </svg></form><div id="wpns_results_box" class="search-results"></div></div></div></div></div></div></div></div></div><div class="container single cf custom-single"><div class="row"><div class="main-content"><article id="post-55009" class="post-55009 post type-post status-publish format-standard hentry category-mac-troubleshooting"><header class="entry-header"></header><div class="entry-content"><div class="entry-meta"><p><em>Ostatnia aktualizacja: <time datetime="2022-10-18">18 października 2022</time></em></p></div><div class="visibletable social-top-div" style="visibility: hidden;"><div class="media-icons"><a class="facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.expressvpn.com%2Fpl%2Fsupport%2Ftroubleshooting%2Fmac-os-deprecation%2F" data-esb-site="facebook" data-wpel-link="external" rel="external noopener noreferrer"><span class="sr-only">Share in Facebook</span></a><a class="twitter" href="https://twitter.com/intent/tweet?text=ExpressVPN+rezygnuje+ze+wsparcia+aplikacji+dla+systemu+Mac+OS+X+10.10&amp;url=https%3A%2F%2Fwww.expressvpn.com%2Fpl%2Fsupport%2Ftroubleshooting%2Fmac-os-deprecation%2F&amp;via=expressvpn" data-esb-site="twitter" data-wpel-link="external" rel="external noopener noreferrer"><span class="sr-only">Share in Twitter</span></a><a class="whatsapp hide_desktop" href="whatsapp://send?text=https%3A%2F%2Fwww.expressvpn.com%2Fpl%2Fsupport%2Ftroubleshooting%2Fmac-os-deprecation%2F+ExpressVPN+rezygnuje+ze+wsparcia+aplikacji+dla+systemu+Mac+OS+X+10.10" data-esb-site="whatsapp" data-wpel-link="internal"><span class="sr-only">Share in Whatsapp</span></a><a class="telegram hide_desktop" href="https://t.me/share/url?url=https%3A%2F%2Fwww.expressvpn.com%2Fpl%2Fsupport%2Ftroubleshooting%2Fmac-os-deprecation%2F&amp;text=ExpressVPN+rezygnuje+ze+wsparcia+aplikacji+dla+systemu+Mac+OS+X+10.10" data-esb-site="telegram" data-wpel-link="external" rel="external noopener noreferrer"><span class="sr-only">Share in Telegram</span></a><a class="email" href="mailto:?subject=ExpressVPN rezygnuje ze wsparcia aplikacji dla systemu Mac OS X 10.10&body=https://www.expressvpn.com/pl/support/troubleshooting/mac-os-deprecation/" data-esb-site="email"><span class="sr-only">Share by email</span></a></div></div><div class="top-callout cf style-" ><div class="imgContainer"> <noscript><img decoding="async" width="177" height="88" src="https://sp-ao.shortpixel.ai/client/to_auto,q_lossy,ret_img,w_177,h_88/https://s23429.pcdn.co/wp-content/uploads/2019/08/Troubleshooting_-Stuck-177x88.png" class="attachment-callout-div size-callout-div" alt="Contact the ExpressVPN support team if you&#039;re stuck." srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_lossy,ret_img,w_177/https://s23429.pcdn.co/wp-content/uploads/2019/08/Troubleshooting_-Stuck-177x88.png 177w, https://sp-ao.shortpixel.ai/client/to_auto,q_lossy,ret_img,w_300/https://s23429.pcdn.co/wp-content/uploads/2019/08/Troubleshooting_-Stuck-300x149.png 300w, https://sp-ao.shortpixel.ai/client/to_auto,q_lossy,ret_img,w_354/https://s23429.pcdn.co/wp-content/uploads/2019/08/Troubleshooting_-Stuck.png 354w" sizes="(max-width: 177px) 100vw, 177px" /></noscript><img decoding="async" width="177" height="88" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20177%2088%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_lossy,ret_img,w_177,h_88/https://s23429.pcdn.co/wp-content/uploads/2019/08/Troubleshooting_-Stuck-177x88.png" class="lazyload attachment-callout-div size-callout-div" alt="Contact the ExpressVPN support team if you&#039;re stuck." data-srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_lossy,ret_img,w_177/https://s23429.pcdn.co/wp-content/uploads/2019/08/Troubleshooting_-Stuck-177x88.png 177w, https://sp-ao.shortpixel.ai/client/to_auto,q_lossy,ret_img,w_300/https://s23429.pcdn.co/wp-content/uploads/2019/08/Troubleshooting_-Stuck-300x149.png 300w, https://sp-ao.shortpixel.ai/client/to_auto,q_lossy,ret_img,w_354/https://s23429.pcdn.co/wp-content/uploads/2019/08/Troubleshooting_-Stuck.png 354w" data-sizes="(max-width: 177px) 100vw, 177px" /></div><div class="callout-text"><h5>Coś Cię zatrzymało i potrzebujesz pomocy?</h5> <a class="btn primary-sm callout-btn" href="#open-chat">Porozmawiaj z prawdziwą osobą</a></div></div><p>ExpressVPN <strong>rezygnuje ze wsparcia aplikacji dla systemu Mac OS X 10.10 oraz starszych wersji począwszy od 30 sierpnia 2021 r</strong>. Po tej dacie nie będzie można zainstalować ani uruchomić aplikacji ExpressVPN na systemie 10.10 lub starszym.</p><p>Aby dalej używać aplikacji ExpressVPN na Macu:</p><ol><li><a href="https://www.apple.com/macos/how-to-upgrade/" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Zaktualizuj system do OS X 10.11 lub nowszej wersji</a>.</li><li><a href="/setup#mac" target="_blank" rel="noopener" data-wpel-link="internal">Pobierz i zainstaluj aplikację ExpressVPN dla swojej wersji macOS</a>.</li></ol><p>Potrzebujesz pomocy? <a class="contactSupportLink" href="#">Skontaktuj się z zespołem pomocy technicznej ExpressVPN, aby otrzymać natychmiastowe wsparcie</a>.</p><div class="visibletable" style="visibility: hidden;"><div class="media-icons"><a class="facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.expressvpn.com%2Fpl%2Fsupport%2Ftroubleshooting%2Fmac-os-deprecation%2F" data-esb-site="facebook" data-wpel-link="external" rel="external noopener noreferrer"><span class="sr-only">Share in Facebook</span></a><a class="twitter" href="https://twitter.com/intent/tweet?text=ExpressVPN+rezygnuje+ze+wsparcia+aplikacji+dla+systemu+Mac+OS+X+10.10&amp;url=https%3A%2F%2Fwww.expressvpn.com%2Fpl%2Fsupport%2Ftroubleshooting%2Fmac-os-deprecation%2F&amp;via=expressvpn" data-esb-site="twitter" data-wpel-link="external" rel="external noopener noreferrer"><span class="sr-only">Share in Twitter</span></a><a class="whatsapp hide_desktop" href="whatsapp://send?text=https%3A%2F%2Fwww.expressvpn.com%2Fpl%2Fsupport%2Ftroubleshooting%2Fmac-os-deprecation%2F+ExpressVPN+rezygnuje+ze+wsparcia+aplikacji+dla+systemu+Mac+OS+X+10.10" data-esb-site="whatsapp" data-wpel-link="internal"><span class="sr-only">Share in Whatsapp</span></a><a class="telegram hide_desktop" href="https://t.me/share/url?url=https%3A%2F%2Fwww.expressvpn.com%2Fpl%2Fsupport%2Ftroubleshooting%2Fmac-os-deprecation%2F&amp;text=ExpressVPN+rezygnuje+ze+wsparcia+aplikacji+dla+systemu+Mac+OS+X+10.10" data-esb-site="telegram" data-wpel-link="external" rel="external noopener noreferrer"><span class="sr-only">Share in Telegram</span></a><a class="email" href="mailto:?subject=ExpressVPN rezygnuje ze wsparcia aplikacji dla systemu Mac OS X 10.10&body=https://www.expressvpn.com/pl/support/troubleshooting/mac-os-deprecation/" data-esb-site="email"><span class="sr-only">Share by email</span></a></div></div><div class="thumbs-initial-container"><div  class="thumbs-rating-container" data-content-id="54196"><h5 class="thumbs-text">Czy ten artykuł okazał się pomocny?</h5><span class="thumbs-up-button thumb-btn"><button class="btn secondary-sm thumbs-rating-up thumbs-rating-voted" onclick="thumbs_rating_vote(54196, 1);">Tak</button></span> <span class="thumbs-down-button thumb-btn"><button class="btn secondary-sm thumbs-rating-down thumbs-rating-voted" onclick="thumbs_rating_vote(54196, 2);">Nie</button></span><div class="thumbs-hidden-field"><p class="thumbs-hidden-text">We're sorry to hear that. Let us know how we can improve.</p><div class="wrap-form"><textarea placeholder="What content would you want to see on this page?" rows="4"></textarea><label data-content="What content would you want to see on this page?"><span class="sr-only">What content would you want to see on this page?</span></label><p class="field-description" data-label-little="%d character. Could you tell us a little more about the issue?" data-label-middle="%d characters. Could you tell us a little more about the issue?" data-label-big="%d characters. That's better, thanks!"></p></div><input type="hidden" class="device-field" value="Mac"><div class="wrap-form"><input type="email" placeholder="Enter your email" value=""><label data-content="Enter your email"><span class="sr-only">Enter your email</span></label><div class="error-message email-error">Please enter a valid email address.</div><p class="field-description">A member of our Support Team will follow up on your issue.</p></div><div class="submit-btn-div"><button class="btn primary-sm thumbs-message-submit disabled" onclick="thumbs_rating_vote(54196, 2, 1);">Submit Feedback</button><div class="error-message thumbs-error-container"></div></div></div><p class="thumbs-rating-already-voted" data-success-no="Thank you for your feedback." data-success-no-email="Thank you for your feedback. Our Support Team will follow up within 24 hours." data-success-text="Thank you for your feedback!" data-fail-text="You already voted!"></p></div></div></div></article><div class="social-left" id = "social-position" style="visibility: hidden;"><div class="media-icons"><a class="facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.expressvpn.com%2Fpl%2Fsupport%2Ftroubleshooting%2Fmac-os-deprecation%2F" data-esb-site="facebook" data-wpel-link="external" rel="external noopener noreferrer"><span class="sr-only">Share in Facebook</span></a><a class="twitter" href="https://twitter.com/intent/tweet?text=ExpressVPN+rezygnuje+ze+wsparcia+aplikacji+dla+systemu+Mac+OS+X+10.10&amp;url=https%3A%2F%2Fwww.expressvpn.com%2Fpl%2Fsupport%2Ftroubleshooting%2Fmac-os-deprecation%2F&amp;via=expressvpn" data-esb-site="twitter" data-wpel-link="external" rel="external noopener noreferrer"><span class="sr-only">Share in Twitter</span></a><a class="whatsapp hide_desktop" href="whatsapp://send?text=https%3A%2F%2Fwww.expressvpn.com%2Fpl%2Fsupport%2Ftroubleshooting%2Fmac-os-deprecation%2F+ExpressVPN+rezygnuje+ze+wsparcia+aplikacji+dla+systemu+Mac+OS+X+10.10" data-esb-site="whatsapp" data-wpel-link="internal"><span class="sr-only">Share in Whatsapp</span></a><a class="telegram hide_desktop" href="https://t.me/share/url?url=https%3A%2F%2Fwww.expressvpn.com%2Fpl%2Fsupport%2Ftroubleshooting%2Fmac-os-deprecation%2F&amp;text=ExpressVPN+rezygnuje+ze+wsparcia+aplikacji+dla+systemu+Mac+OS+X+10.10" data-esb-site="telegram" data-wpel-link="external" rel="external noopener noreferrer"><span class="sr-only">Share in Telegram</span></a><a class="email" href="mailto:?subject=ExpressVPN rezygnuje ze wsparcia aplikacji dla systemu Mac OS X 10.10&body=https://www.expressvpn.com/pl/support/troubleshooting/mac-os-deprecation/" data-esb-site="email"><span class="sr-only">Share by email</span></a></div></div></div><div id="tertiary" class="sidebar" role="complementary"><div class="sidebar-inner"><div class="widget-tutorial"><h3>Powiązane artykuły</h3><h5>Platformy</h5><ul><li><a href="/pl/support/troubleshooting/dns-leaks-windows-app-antivirus/" data-wpel-link="internal">DNS leaks when running antivirus apps with the VPN</a></li><li><a href="/pl/support/troubleshooting/set-dns-servers-for-windows/" data-wpel-link="internal">Change DNS settings on Windows</a></li><li><a href="/pl/support/troubleshooting/find-out-windows-version/" data-wpel-link="internal">Find out which version of Windows you’re using</a></li><li><a href="/pl/support/troubleshooting/connect-windows-again/" data-wpel-link="internal">Restore Internet on Windows after disconnecting from the VPN</a></li><li><a href="/pl/support/troubleshooting/android-app-screenshots-option/" data-wpel-link="internal">Dodatkowa funkcja prywatności: większa prywatność informacji na Androidzie</a></li><li><a href="/pl/support/troubleshooting/ios-app-privacy-report-feature/" data-wpel-link="internal">iOS 15.2 App Privacy Report Feature</a></li><li><a href="/pl/support/troubleshooting/cant-set-up-openvpn-on-router/" data-wpel-link="internal">Unable to set up OpenVPN manual configurations on your router</a></li><li><a href="/pl/support/troubleshooting/mac-app-not-working-os-upgrade/" data-wpel-link="internal">App crashes after macOS upgrades</a></li><li><a href="/pl/support/troubleshooting/ios-disconnect-traffic-exposed/" data-wpel-link="internal">App screen shows 'Your internet traffic is exposed'</a></li><li><a href="/pl/support/troubleshooting/mac-app-not-starting-apple-m1/" data-wpel-link="internal">App won’t start on devices with Apple M1</a></li><li><a href="/pl/support/troubleshooting/engine-unavailable/" data-wpel-link="internal">Błąd wywołania / Silnik niedostępny</a></li><li><a href="/pl/support/troubleshooting/windows-installer-errors/" data-wpel-link="internal">Błędy podczas instalacji na systemie Windows</a></li><li><a href="/pl/support/troubleshooting/asus-block-ip-address/" data-wpel-link="internal">Block IP addresses on Asus routers</a></li><li><a href="/pl/support/troubleshooting/d-link-block-ip-address/" data-wpel-link="internal">Block IP addresses on D-Link routers</a></li><li><a href="/pl/support/troubleshooting/dd-wrt-block-ip-address/" data-wpel-link="internal">Block IP addresses on DD-WRT routers</a></li><li><a href="/pl/support/troubleshooting/set-dns-servers-for-huawei-routers/" data-wpel-link="internal">Block IP addresses on Huawei routers</a></li><li><a href="/pl/support/troubleshooting/linksys-block-ip-address/" data-wpel-link="internal">Block IP addresses on Linksys routers</a></li><li><a href="/pl/support/troubleshooting/netgear-block-ip-address/" data-wpel-link="internal">Block IP addresses on Netgear routers</a></li><li><a href="/pl/support/troubleshooting/tp-link-block-ip-address/" data-wpel-link="internal">Block IP addresses on TP-Link routers</a></li><li><a href="/pl/support/troubleshooting/android-block-connections-without-vpn/" data-wpel-link="internal">Blokuj połączenia bez VPN</a></li><li><a href="/pl/support/troubleshooting/missing-server-list-windows/" data-wpel-link="internal">Brakująca lista serwerów - Windows</a></li><li><a href="/pl/support/troubleshooting/linux-not-connected-cannot-browse/" data-wpel-link="internal">Can't browse the internet when disconnected from the VPN</a></li><li><a href="/pl/support/troubleshooting/mac-cant-browse-internet-norton-360/" data-wpel-link="internal">Can't browse the internet when running Norton 360 with the VPN</a></li><li><a href="/pl/support/troubleshooting/cant-connect-ubuntu-kernel/" data-wpel-link="internal">Can't connect to the VPN on Ubuntu 17.04 Kernel</a></li><li><a href="/pl/support/troubleshooting/cant-tap-android-screen/" data-wpel-link="internal">Can’t tap device screen when setting up the app</a></li><li><a href="/pl/support/troubleshooting/set-dns-servers-for-mac-os/" data-wpel-link="internal">Change DNS settings in Mac</a></li><li><a href="/pl/support/troubleshooting/set-dns-servers-for-linux/" data-wpel-link="internal">Change DNS settings on Linux</a></li><li><a href="/pl/support/troubleshooting/router-app-change-vpn-protocols/" data-wpel-link="internal">Change the VPN protocol on routers with ExpressVPN</a></li><li><a href="/pl/support/troubleshooting/router-app-choose-best-wifi-channel/" data-wpel-link="internal">Change the Wi-Fi settings on a router running ExpressVPN</a></li><li><a href="/pl/support/troubleshooting/disable-browser-geolocation-sharing/" data-wpel-link="internal">Disable geolocation sharing in web browsers</a></li><li><a href="/pl/support/troubleshooting/disable-proxy-chrome-linux/" data-wpel-link="internal">Disable proxy settings in Google Chrome on Linux</a></li><li><a href="/pl/support/troubleshooting/firefox-no-proxy/" data-wpel-link="internal">Disable proxy settings in Mozilla Firefox</a></li><li><a href="/pl/support/troubleshooting/opera-no-proxy/" data-wpel-link="internal">Disable proxy settings in Opera</a></li><li><a href="/pl/support/troubleshooting/disable-proxy-safari/" data-wpel-link="internal">Disable proxy settings in Safari</a></li><li><a href="/pl/support/troubleshooting/dns-leaks-mac-app-antivirus/" data-wpel-link="internal">DNS leaks when running antivirus apps with the VPN</a></li><li><a href="/pl/support/troubleshooting/set-dns-servers-for-dd-wrt/" data-wpel-link="internal">DNS server configuration - DD-WRT</a></li><li><a href="/pl/support/troubleshooting/expressvpn-browser-extension-permissions/" data-wpel-link="internal">ExpressVPN browser extension permissions</a></li><li><a href="/pl/support/troubleshooting/find-out-android-version/" data-wpel-link="internal">Find out which version of Android you’re using</a></li><li><a href="/pl/support/troubleshooting/find-out-ios-version/" data-wpel-link="internal">Find out which version of iOS you’re using</a></li><li><a href="/pl/support/troubleshooting/find-out-mac-version/" data-wpel-link="internal">Find out which version of Mac you’re using</a></li><li><a href="/pl/support/troubleshooting/future-updates-for-router/" data-wpel-link="internal">Future updates of ExpressVPN for routers</a></li><li><a href="/pl/support/troubleshooting/download-app-play-store-other-region/" data-wpel-link="internal">Get apps not available in your Google Play Store region</a></li><li><a href="/pl/support/troubleshooting/html5-geolocation-spoofing/" data-wpel-link="internal">How to spoof your location with the ExpressVPN browser extension</a></li><li><a href="/pl/support/troubleshooting/identify-linksys-router/" data-wpel-link="internal">Identify which Linksys router you have</a></li><li><a href="/pl/support/troubleshooting/play-store-subscriptions/" data-wpel-link="internal">Informacje dotyczące zakupu ExpressVPN w aplikacji Google Play</a></li><li><a href="/pl/support/troubleshooting/mac-installer-error/" data-wpel-link="internal">Installation failed when installing the Mac app</a></li><li><a href="/pl/support/troubleshooting/router-app-manage-devices-vpn-connections/" data-wpel-link="internal">Manage Device Groups on routers with ExpressVPN</a></li><li><a href="/pl/support/troubleshooting/missing-server-list-mac/" data-wpel-link="internal">Missing server list - Mac</a></li><li><a href="/pl/support/troubleshooting/cant-setup-l2tp-manual-config-on-router/" data-wpel-link="internal">Nie można użyć ręcznej konfiguracji L2TP na routerze</a></li><li><a href="/pl/support/troubleshooting/mac-internet-disconnected-vpn/" data-wpel-link="internal">No internet when disconnected from the VPN</a></li><li><a href="/pl/support/troubleshooting/change-app-store-country/" data-wpel-link="internal">Pobierz lub zaktualizuj aplikację, jeśli nie jest dostępna w Twoim App Store</a></li><li><a href="/pl/support/troubleshooting/vpn-connection-enter-authentication-information/" data-wpel-link="internal">Połączenie z VPN: podaj swoje dane uwierzytelniające</a></li><li><a href="/pl/support/troubleshooting/android-connection-issues/" data-wpel-link="internal">Problemy z połączeniem z VPN na Androidzie</a></li><li><a href="/pl/support/troubleshooting/mac-os-limited-support/" data-wpel-link="internal">Reducing support for macOS 10.12 and below</a></li><li><a href="/pl/support/troubleshooting/router-app-duplicate-device-entries/" data-wpel-link="internal">Router dashboard shows duplicate device names</a></li><li><a href="/pl/support/troubleshooting/router-app-set-up-ddns/" data-wpel-link="internal">Set up Dynamic DNS on a router running ExpressVPN</a></li><li><a href="/pl/support/troubleshooting/router-app-port-forwarding/" data-wpel-link="internal">Set up port forwarding on routers with ExpressVPN</a></li><li><a href="/pl/support/troubleshooting/split-tunneling-not-supported-macos-11/" data-wpel-link="internal">Split tunneling not supported on macOS 11 (Big Sur) and above</a></li><li><a href="/pl/support/troubleshooting/windows-app-stuck-just-a-moment/" data-wpel-link="internal">Stuck on 'Just a moment' app screen</a></li><li><a href="/pl/support/troubleshooting/upgrade-expressvpn-router-firmware/" data-wpel-link="internal">Update ExpressVPN on your router</a></li><li><a href="/pl/support/troubleshooting/ios-device-stuck-on-connected/" data-wpel-link="internal">Urządzenie iOS utknęło na "rozłączaniu"</a></li><li><a href="/pl/support/troubleshooting/security-warning-old-android-version/" data-wpel-link="internal">Warning: “Your device is currently running an older version of Android”</a></li><li><a href="/pl/support/troubleshooting/google-chrome-no-proxy/" data-wpel-link="internal">Wyłącz ustawienia proxy w Google Chrome</a></li><li><a href="/pl/support/troubleshooting/ios-in-app-purchases/" data-wpel-link="internal">Zakupy w aplikacji iOS</a></li><li><a href="/pl/support/troubleshooting/find-default-gateway/" data-wpel-link="internal">Znajdź bramę domyślną routera i swój prywatny adres IP</a></li></ul></div><div class="thumbs-initial-container"><div  class="thumbs-rating-container" data-content-id="54196"><h5 class="thumbs-text">Czy ten artykuł okazał się pomocny?</h5><span class="thumbs-up-button thumb-btn"><button class="btn secondary-sm thumbs-rating-up thumbs-rating-voted" onclick="thumbs_rating_vote(54196, 1);">Tak</button></span> <span class="thumbs-down-button thumb-btn"><button class="btn secondary-sm thumbs-rating-down thumbs-rating-voted" onclick="thumbs_rating_vote(54196, 2);">Nie</button></span><div class="thumbs-hidden-field"><p class="thumbs-hidden-text">We're sorry to hear that. Let us know how we can improve.</p><div class="wrap-form"><textarea placeholder="What content would you want to see on this page?" rows="4"></textarea><label data-content="What content would you want to see on this page?"><span class="sr-only">What content would you want to see on this page?</span></label><p class="field-description" data-label-little="%d character. Could you tell us a little more about the issue?" data-label-middle="%d characters. Could you tell us a little more about the issue?" data-label-big="%d characters. That's better, thanks!"></p></div><input type="hidden" class="device-field" value="Mac"><div class="wrap-form"><input type="email" placeholder="Enter your email" value=""><label data-content="Enter your email"><span class="sr-only">Enter your email</span></label><div class="error-message email-error">Please enter a valid email address.</div><p class="field-description">A member of our Support Team will follow up on your issue.</p></div><div class="submit-btn-div"><button class="btn primary-sm thumbs-message-submit disabled" onclick="thumbs_rating_vote(54196, 2, 1);">Submit Feedback</button><div class="error-message thumbs-error-container"></div></div></div><p class="thumbs-rating-already-voted" data-success-no="Thank you for your feedback." data-success-no-email="Thank you for your feedback. Our Support Team will follow up within 24 hours." data-success-text="Thank you for your feedback!" data-fail-text="You already voted!"></p></div></div></div></div></div></div></div></div><footer class="footer bg-dark"><div class="container"><div class="footer-menu"><ul class="footer-menu-col"><li class="footer-menu-title">Oferta</li><li><a href="/pl/aircove" data-wpel-link="internal">Aircove</a></li><li><a href="/pl/vpn-software/vpn-mac" data-wpel-link="internal">Mac VPN</a></li><li><a href="/pl/vpn-software/vpn-windows" data-wpel-link="internal">VPN PC</a></li><li><a href="/pl/vpn-software/vpn-ios" data-wpel-link="internal">VPN iPhone</a></li><li><a href="/pl/vpn-software/vpn-android" data-wpel-link="internal">VPN Android</a></li><li><a href="/pl/vpn-software/vpn-linux" data-wpel-link="internal">VPN Linux</a></li><li><a href="/pl/vpn-software/vpn-router" data-wpel-link="internal">Router VPN</a></li><li><a href="/pl/vpn-software/chrome-vpn" data-wpel-link="internal">VPN Chrome</a></li><li><a href="/pl/vpn-software/firefox-vpn" data-wpel-link="internal">VPN Firefox</a></li><li><a href="/pl/vpn-software/edge-vpn" data-wpel-link="internal">VPN Edge</a></li><li><a href="/pl/vpn-server" data-wpel-link="internal">Serwery VPN</a></li><li><a href="/pl/lightway" data-wpel-link="internal">Protokół VPN Lightway</a></li><li><a href="/pl/order" data-wpel-link="internal">Kup VPN</a></li><li><a href="/pl/black-friday-cyber-monday" data-wpel-link="internal">Black Friday VPN</a></li></ul><ul class="footer-menu-col"><li class="footer-menu-title">Dowiedz się więcej</li><li><a href="/pl/what-is-vpn" data-wpel-link="internal">VPN co to</a></li><li><a href="/pl/get-started" data-wpel-link="internal">Top 5 sposobów korzystania z sieci VPN</a></li><li><a href="/pl/blog/category/tips-tricks/" data-wpel-link="internal">Przewodniki dotyczące prywatności</a></li><li><a href="/pl/blog/" data-wpel-link="internal">Blog</a></li><li><a href="/pl/digital-security-lab" data-wpel-link="internal">Digital Security Lab</a></li></ul><ul class="footer-menu-col"><li class="footer-menu-title">Narzędzia</li><li><a href="/pl/what-is-my-ip" data-wpel-link="internal">Jakie mam IP?</a></li><li><a href="/pl/dns-leak-test" data-wpel-link="internal">Test szczelności DNS</a></li><li><a href="/pl/webrtc-leak-test" data-wpel-link="internal">Test szczelności WebRTC</a></li><li><a href="/pl/password-generator" data-wpel-link="internal">Generator haseł</a></li><li><a href="/pl/blog/log4shell-protection/" data-wpel-link="internal">Krytyczna podatność w Log4j</a></li></ul><ul class="footer-menu-col"><li class="footer-menu-title">O ExpressVPN</li><li><a href="/pl/about-us" data-wpel-link="internal">O nas</a></li><li><a href="/pl/order" data-wpel-link="internal">Plany i ceny</a></li><li><a href="/pl/features" data-wpel-link="internal">Funkcje</a></li><li><a href="/pl/features/vpn-trial" data-wpel-link="internal">Risk-Free VPN Trial</a></li><li><a href="/pl/reviews" data-wpel-link="internal">Recenzje ExpressVPN</a></li><li><a href="/pl/press" data-wpel-link="internal">Prasa</a></li><li><a href="/pl/jobs" data-wpel-link="internal">Kariery</a></li><li><a href="/pl/privacy-policy" data-wpel-link="internal">Polityka prywatności</a></li><li><a href="/pl/trust" data-wpel-link="internal">Zaufanie</a></li></ul><ul class="footer-menu-col"><li class="footer-menu-title">Programy</li><li><a href="/pl/refer-a-friend" data-wpel-link="internal">Poleć znajomemu</a></li><li><a href="/pl/affiliates" data-wpel-link="internal">Program partnerski</a></li><li><a href="/pl/influencers" data-wpel-link="internal">Influencers</a></li><li><a href="/pl/partners" data-wpel-link="internal">Partnerzy</a></li><li><a href="/pl/expressvpn-scholarship" data-wpel-link="internal">Stypendium o wartości 5000 USD</a></li></ul><ul class="footer-menu-col"><li class="footer-menu-title">Pomoc</li><li><a href="/pl/support/" data-wpel-link="internal">Centrum pomocy technicznej</a></li><li><a href="/pl/support/vpn-setup/" data-wpel-link="internal">Konfiguracja VPN - tutoriale</a></li><li><a href="/pl/support/troubleshooting/frequently-asked-questions/" data-wpel-link="internal">FAQ</a></li><li><a href="/pl/tos" data-wpel-link="internal">Warunki użytkowania</a></li><li><a class="feedback_link" href="javascript:void(0)" data-wpel-link="internal">Kontakt</a></li><li class="footer-dropdown"> <button class="language-picker" aria-label="Language">Polski</button><div class="menu popup-menu"><div class="menu-group menu-group-lang"><ul class="menu-group-list"><li> <a href="/support/troubleshooting/mac-os-deprecation/" data-lang="en" data-wpel-link="internal">English</a></li><li> <a href="/dk/support/troubleshooting/mac-os-deprecation/" data-lang="dk" data-wpel-link="internal">Dansk</a></li><li> <a href="/de/support/troubleshooting/mac-os-deprecation/" data-lang="de" data-wpel-link="internal">Deutsch</a></li><li> <a href="/es/support/troubleshooting/mac-os-deprecation/" data-lang="es" data-wpel-link="internal">Español</a></li><li> <a href="/fr/support/troubleshooting/mac-os-deprecation/" data-lang="fr" data-wpel-link="internal">Français</a></li><li> <a href="/it/support/troubleshooting/mac-os-deprecation/" data-lang="it" data-wpel-link="internal">Italiano</a></li><li> <a href="/nl/support/troubleshooting/mac-os-deprecation/" data-lang="nl" data-wpel-link="internal">Nederlands</a></li><li> <a href="/no/support/troubleshooting/mac-os-deprecation/" data-lang="no" data-wpel-link="internal">Norsk</a></li><li> <a href="/pt/support/troubleshooting/mac-os-deprecation/" data-lang="pt" data-wpel-link="internal">Português</a></li><li> <a href="/fi/support/troubleshooting/mac-os-deprecation/" data-lang="fi" data-wpel-link="internal">Suomi</a></li><li> <a href="/se/support/troubleshooting/mac-os-deprecation/" data-lang="se" data-wpel-link="internal">Svenska</a></li><li> <a href="/tr/support/troubleshooting/mac-os-deprecation/" data-lang="tr" data-wpel-link="internal">Türkçe</a></li><li> <a href="/ru/support/troubleshooting/mac-os-deprecation/" data-lang="ru" data-wpel-link="internal">Русский</a></li><li> <a href="/th/support/troubleshooting/mac-os-deprecation/" data-lang="th" data-wpel-link="internal">ภาษาไทย</a></li><li> <a href="/jp/support/troubleshooting/mac-os-deprecation/" data-lang="jp" data-wpel-link="internal">日本語</a></li><li> <a href="/kr/support/troubleshooting/mac-os-deprecation/" data-lang="kr" data-wpel-link="internal">한국어</a></li></ul></div></div></li></ul></div></div><div class="footer-bottom"><div class="container"><p class="caption">© 2022 ExpressVPN. All rights reserved.</p><div class="footer-bottom-social"> <a href="https://www.youtube.com/c/Expressvpn?sub_confirmation=1" class="footer-icon-youtube" target="_blank" rel="noopener noreferrer external" data-wpel-link="external"> <span class="sr-only">Youtube</span> </a> <a href="https://www.linkedin.com/company/expressvpn/life/life-at-expressvpn" class="footer-icon-linkedin" target="_blank" rel="noopener noreferrer external" data-wpel-link="external"> <span class="sr-only">Linkedin</span> </a> <a href="https://twitter.com/expressvpn" class="footer-icon-twitter" target="_blank" rel="noopener noreferrer external" data-wpel-link="external"> <span class="sr-only">Twitter</span> </a> <a href="https://www.facebook.com/ExpressVPN/" class="footer-icon-facebook" target="_blank" rel="noopener noreferrer external" data-wpel-link="external"> <span class="sr-only">Facebook</span> </a> <a href="https://www.instagram.com/expressvpn/" class="footer-icon-instagram" target="_blank" rel="noopener noreferrer external" data-wpel-link="external"> <span class="sr-only">Instagram</span> </a></div></div></div></footer></div><div id="devices_overlay"></div> <script type='text/javascript'>var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';</script> <script>window.addEventListener("load", function() {
			jQuery(document).ready(function() {

				// Get all thumbs containers
				jQuery( ".thumbs-rating-container" ).each(function( index ) {

					// Get data attribute
					var content_id = jQuery(this).data('content-id');

					var itemName = "thumbsrating"+content_id;

						// Check if this content has localstorage
						if (localStorage.getItem(itemName)){

							// Check if it's Up or Down vote
							if ( localStorage.getItem("thumbsrating" + content_id + "-1") ){
				jQuery(this).find('.thumbs-rating-up').addClass('thumbs-rating-voted');
				jQuery(this).find('.thumbs-rating-up').parent('.thumb-btn').addClass('active');
				}

				if ( localStorage.getItem("thumbsrating" + content_id + "-2") ){
				jQuery(this).find('.thumbs-rating-down').addClass('thumbs-rating-voted');
				jQuery(this).find('.thumbs-rating-down').parent('.thumb-btn').addClass('active');
				}
						}
				});
			});
		})</script> <div class="wrap-snapengage"> <a href="javascript:void(0)" class="snapengage-button" data-wpel-link="internal"> <span class="snapengage-button-mobile"> <span class="xv-icon xv-icon-live-chat"></span> </span> <span class="snapengage-text">Need help? Chat with us!</span> </a></div> <script>window.addEventListener("load", function() {
			jQuery(document).ready(function($) {
				$('a.contactSupportLink').on('click', function() {
					if ($('#designstudio').is(':visible')) {
						return;
					}

					var parent = true;
					$el = $(this);
					while (parent) {
						var index = $el.index();
						$el = $el.parent();
						if ($el.attr('class') == 'entry-content' || $el.get(0).tagName == 'html') {
							parent = false;
						}
					}
					var children = $el.children('h2, h3').filter(function(i) {
						return $(this).index() < index;
					});
					if (children.length) children = children.eq(-1).text();
					else children = $('h1.entry-title').text();

					ga('send', 'event', 'Attempt to contact support', '/pl/support/troubleshooting/mac-os-deprecation/', 'Clicked live chat link in section ' + children);
				});

				$('.snapengage-button').click(function(event) {
					event.preventDefault();
					if (!$('#designstudio').is(':visible')) {
						ga('send', 'event', 'Attempt to contact support', '/pl/support/troubleshooting/mac-os-deprecation/', 'Clicked live chat button');
					}
					if ($('#snap-bug-script').length) {
						SnapABug.startLink();
					} else {
						$.getScript('https://s23429.pcdn.co/wp-content/themes/xvcommon/js/snapengage.js');					}
					$(this).hide();
				});

				$('.feedback_link, .support-trigger, a.contactSupportLink, a[href="#open-chat"]').click(function(event) {
					event.preventDefault();
					if ($('#snap-bug-script').length) {
						SnapABug.startLink();
					} else {
						$.getScript('https://s23429.pcdn.co/wp-content/themes/xvcommon/js/snapengage.js');					}
					$('.snapengage-button').hide();
				});

				if (window.location.hash == "#open-chat") {
					$.getScript('https://s23429.pcdn.co/wp-content/themes/xvcommon/js/snapengage.js');					$('.snapengage-button').hide();
				}
			});
		})</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://s23429.pcdn.co/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=3.1.2'></script><script type='text/javascript' id='wpns_ajax_search-js-extra'>var wpns_ajax_url = {"ajaxurl":"\/support\/wp-admin\/admin-ajax.php?lang=pl"};</script> <script type="text/javascript">if (document.cookie.indexOf('landing_page=') == -1) {
    document.cookie = 'landing_page=' + window.location.href + '; path=/; secure';
  }</script> <script type="text/javascript">var google_conversion_id = 1033469154;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
var google_conversion_format = 3;</script> <script type="text/javascript" src="https://www.googleadservices.com/pagead/conversion.js"></script> <noscript><div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1033469154/?value=0&amp;guid=ON&amp;script=0"/></div> </noscript> <script type="text/javascript">window.addEventListener("load", function() {
    jQuery('.menu-group-lang a').on('click',function(){
    var lang = jQuery(this).data('lang');
    if(lang === 'en') {
      var date = new Date(0);
      document.cookie = "locale=; path=/; expires=" + date.toUTCString();
    }
    else {
      var date = new Date(new Date().getTime() + 10*365*24*60*60*1000);
      document.cookie = 'locale=' + lang + '; path=/; expires=' + date.toUTCString();
    }
    });
  })</script> <script>window.addEventListener("load", function() {
    (function () {
      var _fbq = window._fbq || (window._fbq = []);
      if (!_fbq.loaded) {
        var fbds = document.createElement('script');
        fbds.async = true;
        fbds.src = 'https://connect.facebook.net/en_US/fbds.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(fbds, s);
        _fbq.loaded = true;
      }
      _fbq.push(['addPixelId', '709573189173934']);
    }());
    window._fbq = window._fbq || [];
    window._fbq.push(['track', 'Lead']);
  });</script> <script id="astyles" type="text/javascript">(()=>{function t(){let n=document.cookie.split("; "),o=encodeURIComponent(n.find(l=>l.startsWith("xvid="))?.split("=")[1]),s=encodeURIComponent(document.referrer),r=encodeURIComponent(window.location.href),c=document.getElementsByTagName("HEAD")[0],e=document.createElement("link");return e.id="astyles",e.rel="stylesheet",e.type="text/css",e.href=`/frtr/assets/css/astyle.css?xvid=${o}&referer_url=${s}&page_url=${r}`,c.appendChild(e),e}window.onload=t;var d=t;})();</script> <script defer src="https://s23429.pcdn.co/wp-content/cache/autoptimize/js/autoptimize_8aa38bfac152c9949bf6d677013d4598.js"></script></body></html> 