Contact the ExpressVPN support team if you're stuck.
¿Está atascado y necesita ayuda?
Hablar con un humano

ExpressVPN dejará de brindar soporte para la aplicación de Mac OS X 10.10 y anteriores versiones desde el 30 de agosto de 2021. Desde esa fecha en adelante, no podrá instalar o ejecutar la aplicación de ExpressVPN en OS 10.10 o anterior.

Para seguir usando la aplicación de ExpressVPN para Mac:

  1. Actualice su sistema a OS X 10.11 o superior.
  2. Descargue e instale la aplicación de ExpressVPN para su versión de macOS.

¿Necesita ayuda? Contacte al equipo de soporte técnico de ExpressVPN para recibir asistencia de inmediato.

¿Le ha sido útil este artículo?

We're sorry to hear that. Let us know how we can improve.

A member of our Support Team will follow up on your issue.