Contact the ExpressVPN support team if you're stuck.
ติดอยู่และต้องการความช่วยเหลือใช่ไหม?
พูดคุยกับเจ้าหน้าที่

ExpressVPN กำลังจะยกเลิกการสนับสนุนแอปสำหรับ Mac OS X 10.10 และต่ำกว่าตั้งแต่วันที่ 30 ส.ค. 2021 หลังจากวันที่นี้ คุณจะไม่สามารถติดตั้งหรือเรียกใช้แอป ExpressVPN บน OS 10.10 หรือต่ำกว่าได้

หากต้องการใช้แอป ExpressVPN บน Mac ต่อไป:

  1. อัปเกรดเป็น OS X 10.11 ขึ้นไป
  2. ดาวน์โหลดและติดตั้งแอป ExpressVPN สำหรับเวอร์ชัน macOS ของคุณ

ต้องการความช่วยเหลือ? ติดต่อทีมสนับสนุน ExpressVPN เพื่อขอความช่วยเหลือทันที

บทความนี้มีประโยชน์หรือไม่?

We're sorry to hear that. Let us know how we can improve.

A member of our Support Team will follow up on your issue.