Contact the ExpressVPN support team if you're stuck.
Tem problemas e precisa de ajuda?
Fale com um humano

A ExpressVPN está removendo o suporte do aplicativo para Mac OS X 10.10 e anterior a partir de 30 de agosto de 2021. Após esta data, você não poderá instalar ou executar o aplicativo ExpressVPN no OS 10.10 ou anterior.

Para continuar usando o aplicativo ExpressVPN no Mac:

  1. Atualize para OS X 10.11 ou superior
  2. Baixe e instale o aplicativo ExpressVPN para sua versão do macOS.

Precisa de ajuda? Fale com a equipe de suporte da ExpressVPN para obter ajuda imediata.

Esse artigo ajudou?

We're sorry to hear that. Let us know how we can improve.

A member of our Support Team will follow up on your issue.