Contact the ExpressVPN support team if you're stuck.
Sidder du fast og har brug for hjælp?
Tal med et menneske

ExpressVPN fjerner understøttelse apps til Mac OS X 10.10 og derunder fra 30. august 2021. Efter denne dato kan du ikke installere eller køre ExpressVPN-appen på OS 10.10 eller derunder.

Hvis du fortsat gerne vil bruge ExpressVPN-appen på Mac, kan du gøre følgende:

  1. Opgrader til OS X 10.11 eller nyere
  2. Download og installer ExpressVPN-appen til din macOS-version.

Har du brug for hjælp? Kontakt ExpressVPN’s supportteam for øjeblikkelig hjælp.

Hjalp denne artikel dig?

We're sorry to hear that. Let us know how we can improve.

A member of our Support Team will follow up on your issue.